

<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-title" content="Medical Humanities - Providing a space for scholarly intervention into the conversation around medicine, as practice and philosophy, as it engages with humanities and arts.">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://blogs.bmj.com/medical-humanities/xmlrpc.php">
  <style> a.optanon-show-settings {
    display: none !important;
      }   

.ad-leaderboard div, .ad-leaderboard div iframe {
 height: 100% !important;
}  
    </style>


<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="565e50dd-f6e9-46d6-91cd-5c40a270264f"></script>
<script type="text/javascript">
function OnetrustAdsConsent(){
if(googletag.apiReady){

googletag.pubads().disableInitialLoad();

if(OptanonActiveGroups.match(/,4,/)){
googletag.pubads().setRequestNonPersonalizedAds(0);
googletag.pubads().refresh();
}
else{
googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().refresh();
}
}
else{
OnetrustAdsConsent();
}   
}
function OptanonWrapper(){
OnetrustAdsConsent();
}
</script>
<!-- OneTrust Cookies Consent Notice end -->



  
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lessons from the Frontlines: A Junior Doctor&#039;s Experience of the First Wave of the COVID-19 Epidemic in a Resource-Limited Setting - Medical Humanities</title>
	<meta name="description" content="In this article summary, the authors describe the experiences of a frontline healthcare worker during the first wave of COVID-19." />
	<link rel="canonical" href="https://blogs.bmj.com/medical-humanities/?p=3161" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lessons from the Frontlines: A Junior Doctor&#039;s Experience of the First Wave of the COVID-19 Epidemic in a Resource-Limited Setting - Medical Humanities" />
	<meta property="og:description" content="In this article summary, the authors describe the experiences of a frontline healthcare worker during the first wave of COVID-19." />
	<meta property="og:url" content="https://blogs.bmj.com/medical-humanities/?p=3161" />
	<meta property="og:site_name" content="Medical Humanities" />
	<meta property="article:published_time" content="2021-09-17T09:00:35+00:00" />
	<meta property="article:modified_time" content="2021-09-03T08:58:29+00:00" />
	<meta property="og:image" content="https://blogs.bmj.com/medical-humanities/files/2021/09/WIJAYA1-249x300.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chris Pak" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blogs.bmj.com/medical-humanities/#website","url":"https://blogs.bmj.com/medical-humanities/","name":"Medical Humanities","description":"Providing a space for scholarly intervention into the conversation around medicine, as practice and philosophy, as it engages with humanities and arts.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blogs.bmj.com/medical-humanities/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogs.bmj.com/medical-humanities/?p=3161#primaryimage","inLanguage":"en-US","url":"https://blogs.bmj.com/medical-humanities/files/2021/09/WIJAYA1.jpg","contentUrl":"https://blogs.bmj.com/medical-humanities/files/2021/09/WIJAYA1.jpg","width":616,"height":741,"caption":"Brabaharan Subhani"},{"@type":"WebPage","@id":"https://blogs.bmj.com/medical-humanities/?p=3161#webpage","url":"https://blogs.bmj.com/medical-humanities/?p=3161","name":"Lessons from the Frontlines: A Junior Doctor's Experience of the First Wave of the COVID-19 Epidemic in a Resource-Limited Setting - Medical Humanities","isPartOf":{"@id":"https://blogs.bmj.com/medical-humanities/#website"},"primaryImageOfPage":{"@id":"https://blogs.bmj.com/medical-humanities/?p=3161#primaryimage"},"datePublished":"2021-09-17T09:00:35+00:00","dateModified":"2021-09-03T08:58:29+00:00","author":{"@id":"https://blogs.bmj.com/medical-humanities/#/schema/person/66e133c37e61efcead00d09a76315947"},"description":"In this article summary, the authors describe the experiences of a frontline healthcare worker during the first wave of COVID-19.","breadcrumb":{"@id":"https://blogs.bmj.com/medical-humanities/?p=3161#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogs.bmj.com/medical-humanities/?p=3161"]}]},{"@type":"BreadcrumbList","@id":"https://blogs.bmj.com/medical-humanities/?p=3161#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blogs.bmj.com/medical-humanities/"},{"@type":"ListItem","position":2,"name":"","item":"https://blogs.bmj.com/medical-humanities/posts-page/"},{"@type":"ListItem","position":3,"name":"Lessons from the Frontlines: A Junior Doctor&#8217;s Experience of the First Wave of the COVID-19 Epidemic in a Resource-Limited Setting"}]},{"@type":"Person","@id":"https://blogs.bmj.com/medical-humanities/#/schema/person/66e133c37e61efcead00d09a76315947","name":"Chris Pak","image":{"@type":"ImageObject","@id":"https://blogs.bmj.com/medical-humanities/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=96&d=mm&r=g","caption":"Chris Pak"},"sameAs":["https://blogs.bmj.com/medical-humanities/blog-team/"],"url":"https://blogs.bmj.com/medical-humanities/author/chrispak/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//trendmd.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"c86d18d3b2fb97e1f98c7b8490b027fb","url_components":{"year":"2021","monthnum":"09","day":"17","hour":"10","minute":"00","second":"35","post_id":"3161","postname":"lessons-from-the-frontlines-a-junior-doctors-experience-of-the-first-wave-of-the-covid-19-epidemic-in-a-resource-limited-setting","category":"journal-announcements"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c86d18d3b2fb97e1f98c7b8490b027fb' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Medical Humanities' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://blogs.bmj.com/medical-humanities/2021/09/17/lessons-from-the-frontlines-a-junior-doctors-experience-of-the-first-wave-of-the-covid-19-epidemic-in-a-resource-limited-setting/' />
<meta name='shareaholic:keywords' content='tag:covid-19, tag:research, cat:journal announcements, type:post' />
<meta name='shareaholic:article_published_time' content='2021-09-17T10:00:35+01:00' />
<meta name='shareaholic:article_modified_time' content='2021-09-03T09:58:29+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Chris Pak' />
<meta name='shareaholic:site_id' content='c86d18d3b2fb97e1f98c7b8490b027fb' />
<meta name='shareaholic:wp_version' content='9.7.0' />
<meta name='shareaholic:image' content='https://blogs.bmj.com/medical-humanities/files/2021/09/WIJAYA1-249x300.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='myCSS-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/blog-widget/css/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='what-im-reading-frontend-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/what-im-reading/assets/css/what-im-reading.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-extended-layout/css/child-theme.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-font-styles-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-extended-layout/css/fonts.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Yanone+Kaffeesatz%3A200%2C300%2C400%2C700&#038;ver=5.7.3#038;ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//trendmd.s3.amazonaws.com/trendmd.min.js?ver=5.7.3' id='newscript-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap/js/popper.min.js?ver=5.7.3' id='popper-scripts-js'></script>
<link rel="https://api.w.org/" href="https://blogs.bmj.com/medical-humanities/wp-json/" /><link rel="alternate" type="application/json" href="https://blogs.bmj.com/medical-humanities/wp-json/wp/v2/posts/3161" /><link rel="alternate" type="application/json+oembed" href="https://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2021%2F09%2F17%2Flessons-from-the-frontlines-a-junior-doctors-experience-of-the-first-wave-of-the-covid-19-epidemic-in-a-resource-limited-setting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2021%2F09%2F17%2Flessons-from-the-frontlines-a-junior-doctors-experience-of-the-first-wave-of-the-covid-19-epidemic-in-a-resource-limited-setting%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://analytics.bmj.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6KC289');</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Replace all instances of #f35f15 with the correct journal colour  */

nav.navbar.bg-primary{
 background-color:#f35f15!important;
}
.page-header{
	border-left: 5px solid #f35f15;
}
#wrapper-footer-full {
	background-color:#f35f15;
}
.dropdown-menu .menu-item a:hover{
background-color:#f35f15;
}
h3.featuredList, h3.latestCat a, h3.topicsCat a {
    color:#f35f15;
}
#featuredPost .entry-footer .cat-links:before{
 	color:#f35f15;
}
#featuredPost{
	border-bottom: 3px solid #f35f15;
}
/* Removes the date edited */
/*
.post .entry-meta a .updated{
	display:none;
}
*/		</style>
		  <script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-extended-layout/js/jquery.matchHeight-min.js'></script>
 <!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21798771943/Blogs.bmj.com_Top', [[728,90],[970,250],[970,90],[468,60],[320,50],[320,100],'fluid'], 'div-gpt-ad-2855127-1')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('url', window.parent.location.pathname);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag --></head>

<body class="post-template-default single single-post postid-3161 single-format-standard wp-custom-logo group-blog">

  <div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

      <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>
	
	<!-- ******************* LEADERBOARD - remove to include file !!! ******************* -->
	<div class="ad-leaderboard hidden-sm-down" style="display: block; background-color: #f1f1f1; text-align: center; padding: 1.52rem 0; height: 140px;">
         <div id='div-gpt-ad-2855127-1'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-2855127-1'); });
          </script>
</div>    </div>
    <!-- ******************* END LEADERBOARD - remove to include file !!! ******************* -->


	  <nav class="navbar navbar-dark bg-primary site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

        <div class="container" id="content">

          <div class="navbar-header">

            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar" aria-controls="exCollapsingNavbar" aria-expanded="false" aria-label="Toggle navigation"></button>

            <!-- Your site title as branding in the menu -->
            <a href="https://blogs.bmj.com/medical-humanities/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="34" src="https://blogs.bmj.com/medical-humanities/files/2017/10/blog-logo-mh.png" class="img-fluid" alt="Blog - Medical Humanities logo" /></a><!-- end custom logo -->

          </div>

          <!-- The WordPress Menu goes here -->
          <div class="collapse navbar-toggleable-sm exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-1314" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1314"><a title="Journal" href="http://mh.bmj.com/" class="nav-link">Journal</a></li>
<li id="menu-item-1321" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1321"><a title="Latest" href="https://blogs.bmj.com/medical-humanities/posts-page/" class="nav-link">Latest</a></li>
<li id="menu-item-1315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-1315 dropdown"><a title="Top Categories" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Top Categories <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-1897" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1897"><a title="Global Health" href="https://blogs.bmj.com/medical-humanities/category/the-global-humanities/" class="nav-link">Global Health</a></li>
	<li id="menu-item-1318" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1318"><a title="Book Reviews" href="https://blogs.bmj.com/medical-humanities/category/book-reviews/" class="nav-link">Book Reviews</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1319"><a title="CFPs and Conference Reports" href="https://blogs.bmj.com/medical-humanities/category/conferences/" class="nav-link">CFPs and Conference Reports</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1320"><a title="Interviews" href="https://blogs.bmj.com/medical-humanities/category/interviews/" class="nav-link">Interviews</a></li>
	<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1899"><a title="Issue Index" href="https://blogs.bmj.com/medical-humanities/category/issue-index/" class="nav-link">Issue Index</a></li>
</ul>
</li>
<li id="menu-item-1311" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1311"><a title="Submissions" href="https://blogs.bmj.com/medical-humanities/submissions/" class="nav-link">Submissions</a></li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1313"><a title="About" href="https://blogs.bmj.com/medical-humanities/about/" class="nav-link">About</a></li>
</ul></div> 
        </div> <!-- .container -->

      </nav><!-- .site-navigation -->
     </div><!-- .wrapper-navbar end -->

    
    <!---  Custom PHP for The BMJ site link -->
<!--
<div id="content" class="container-fluid hidden-md-up bmjMob">		
  <div class="bmj_text">
    <p>
        <a href="//bmj.com/thebmj">Access thebmj.com - <img alt="The BMJ logo" title="The BMJ" src="/bmj/files/2017/02/thebmj_logo.png"></a> 
    </p> 
  </div>
</div>
-->


    
    

   
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					<article class="post-3161 post type-post status-publish format-standard hentry category-journal-announcements tag-covid-19 tag-research" id="post-3161">

	<header class="entry-header">

		<h2 class="entry-title">Lessons from the Frontlines: A Junior Doctor&#8217;s Experience of the First Wave of the COVID-19 Epidemic in a Resource-Limited Setting</h2>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://blogs.bmj.com/medical-humanities/2021/09/17/lessons-from-the-frontlines-a-junior-doctors-experience-of-the-first-wave-of-the-covid-19-epidemic-in-a-resource-limited-setting/" rel="bookmark"><time class="entry-date published" datetime="2021-09-17T10:00:35+01:00">September 17, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://blogs.bmj.com/medical-humanities/author/chrispak/">Chris Pak</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<!---->

	<div class="entry-content">

		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Lessons from the Frontlines: A Junior Doctor&#039;s Experience of the First Wave of the COVID-19 Epidemic in a Resource-Limited Setting' data-link='https://blogs.bmj.com/medical-humanities/2021/09/17/lessons-from-the-frontlines-a-junior-doctors-experience-of-the-first-wave-of-the-covid-19-epidemic-in-a-resource-limited-setting/' data-app-id-name='post_above_content'></div><p><strong>Article Summary by Brabaharan Subhani and Dilushi Wijayaratne</strong></p>
<p>Sri Lanka is a low middle-income country which has a dominant state-run health service that provides free healthcare. The high rates of literacy and welfare orientation have enabled the country to achieve favourable health outcomes at a relatively low cost. However, the COVID-19 pandemic has stretched our health services to the limits. This article describes the experiences of the first author (BS) during the first wave of COVID-19 in early 2020 and describes some of the lessons learnt along the way.</p>
<p>&nbsp;</p>
<p><strong>Narrative</strong></p>
<p>As a house officer involved on the front line of patient care, I (BS) had a front-row seat to the pandemic. Worldwide we saw the crippling failure of nearly all health systems. Locally we witnessed the fear and helplessness of the public, often coupled with desperation as their sources of income were cut off. Despite strict lock downs and strong efforts at quarantining contacts, the medical wards became a hotbed for patients suspected of having COVID-19. There was palpable fear among health workers. Limitations were placed on staff rotations so that service could be continued even in the face of exposure and quarantine of health staff. None had received training in the use of personal protective equipment (PPE). Polymerase chain reactor (PCR) results were often delayed by days. This meant that we endured great difficulties in making timely and accurate clinical decisions due to delays in referrals, investigations and interventions. But despite of this many healthcare workers demonstrated selflessness in care of these patients.</p>
<p>&nbsp;</p>
<p><strong>Personal reflections</strong></p>
<p>The pandemic has been and continues to be a unique working experience. At the time of the first wave, we were still beginning to understand the disease and our own personal anxieties and weaknesses. Reflecting at the end of my internship, I have often wondered about the extent to which the quality of care of patients has been affected during this COVID-19 pandemic as we tried to balance our own ideals of good patient care amidst staff shortages, resource limitations, disruption of routine care, and our own fears and concerns. We had learned of ethical principles in the classroom. The application of these during the pandemic has been a true test of our mettle. We have battled and still do battle with the moral distress and the burden of the decisions that were made. Sometimes I wonder if our patient care focused more on the safety of the public than on the welfare of the individual patient? Did we truly respect patient autonomy and the principle of justice in care? I wonder if this approach is acceptable in a pandemic where the risk to millions might supersede the well-being and comfort of the one? Perhaps our consolation is that we have done the best we can in these unprecedented times and hopefully not done too much harm to our patients in the process..</p>
<p>&nbsp;</p>
<p><strong>Lessons learnt</strong></p>
<p>COVID-19 is taking a huge toll on the mental well-being of health care workers, more so as the condition continue to wax and wane. Understanding the empathetic distress experienced by the health staff and coping with it through compassion training is important for the well-being of both staff and patients. Formal psychosocial support needs to be made available to the staff.</p>
<p>There is a need for major structural changes in the wards in our hospitals so that systemic adherence to infection control measures can be instituted. There is an inequality in the distribution of health services, especially at tertiary-care levels across the country which were magnified by lock downs and loss of access to care. Thus, the pandemic has placed the urgency of developing quality care across the country in a new light.</p>
<p>The COVID-19 pandemic has been a learning experience to healthcare systems around the world. It has brought out several weaknesses in our own system that need to be developed further so we can tackle the current pandemic and be better prepared for more such calamities in the future. As this wave recede, we must avoid the trap of complacency and maintain our focus on improving the structure and delivery of health services so that we will be able to provide quality healthcare to our patients, come what may.</p>
<p>Read the full article on the <strong><a href="https://mh.bmj.com/content/47/3/380"><em>Medical Humanities</em> journal</a></strong> website.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignleft wp-image-3163" src="https://blogs.bmj.com/medical-humanities/files/2021/09/WIJAYA1-249x300.jpg" alt="Brabaharan Subhani" width="131" height="158" srcset="https://blogs.bmj.com/medical-humanities/files/2021/09/WIJAYA1-249x300.jpg 249w, https://blogs.bmj.com/medical-humanities/files/2021/09/WIJAYA1.jpg 616w" sizes="(max-width: 131px) 100vw, 131px" /><em>Brabaharan Subhani was an intern in internal medicine at the University Unit at the National Hospital, Colombo, Sri Lanka during the first wave of COVID-19 (whose narrative would form the background to write the article) and is currently attached to the Neurology critical care unit of the same hospital. She obtained her MBBS from the University of Peradeniya, Sri Lanka in 2019.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignleft size-full wp-image-3164" src="https://blogs.bmj.com/medical-humanities/files/2021/09/WIJAYA2.jpg" alt="Dilushi Wijayaratne " width="131" height="219" /><em>Dilushi Wijayaratne qualified as a Consultant Nephrologist in 2020. She works at the National Hospital of Sri Lanka and is a Lecturer in Clinical Medicine at the University of Colombo.</em><!--TrendMD v2.4.8--></p>
<div id='trendmd-suggestions'></div>
<div class="tptn_counter" id="tptn_counter_3161">(Visited 16 times, 1 visits today)</div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Lessons from the Frontlines: A Junior Doctor&#039;s Experience of the First Wave of the COVID-19 Epidemic in a Resource-Limited Setting' data-link='https://blogs.bmj.com/medical-humanities/2021/09/17/lessons-from-the-frontlines-a-junior-doctors-experience-of-the-first-wave-of-the-covid-19-epidemic-in-a-resource-limited-setting/' data-app-id-name='post_below_content'></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links"><a href="https://blogs.bmj.com/medical-humanities/category/journal-announcements/" rel="category tag">Journal Announcements</a></span><span class="tags-links">Tagged <a href="https://blogs.bmj.com/medical-humanities/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/research/" rel="tag">research</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

						
        <div class="row">
            <div class="col-md-12">
                <nav class="navigation post-navigation">
                    <h1 class="sr-only">Post navigation</h1>
                    <div class="nav-links">
                        <div class="nav-previous"><a href="https://blogs.bmj.com/medical-humanities/2021/09/16/breaking-free-from-the-cage-of-modern-society/" rel="prev">Previous post</a></div>                    </div><!-- .nav-links -->
                </nav><!-- .navigation -->
            </div>
        </div>
        
					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://blogs.bmj.com/medical-humanities/" role="search">
	<label class="assistive-text" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search">
		<span class="input-group-btn">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://blogs.bmj.com/medical-humanities" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="15069">Announcement</option>
	<option class="level-0" value="15032">Arts in Medicine</option>
	<option class="level-0" value="15070">Blog</option>
	<option class="level-0" value="2965">Book Reviews</option>
	<option class="level-0" value="185">CFPs and Conference Reports</option>
	<option class="level-0" value="206">Film and Media</option>
	<option class="level-0" value="14911">Global Health</option>
	<option class="level-0" value="15022">Interviews</option>
	<option class="level-0" value="15024">Issue Index</option>
	<option class="level-0" value="15028">Journal Announcements</option>
	<option class="level-0" value="15033">Opportunities</option>
	<option class="level-0" value="15029">Podcasts</option>
	<option class="level-0" value="773">Poetics</option>
	<option class="level-0" value="15209">Profiles</option>
	<option class="level-0" value="15020">Provocations</option>
	<option class="level-0" value="15061">Reflection</option>
	<option class="level-0" value="15025">Reviews</option>
	<option class="level-0" value="15047">Special Issues</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Podcasts</h3><div class="textwidget custom-html-widget"><iframe class="optanon-category-4" width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/30812963&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe></div></aside><aside id="author_avatars-2" class="widget widget_author_avatars"><h3 class="widget-title">Meet the Staff</h3><div class="author-list"><div class="user with-name name-group-last-b user-438 with-biography bio-length-500 biography-missing" style=""><span class="avatar" title="BMJ"><img src='https://secure.gravatar.com/avatar/7666cab2e997fc0cf3dabced13d4ed06?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7666cab2e997fc0cf3dabced13d4ed06?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for BMJ"  style=""  /></span><span class="name"><strong>BMJ</strong></span></div><div class="user with-name name-group-0-b name-group-last-s user-346 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Brandy Schillace"><span class="avatar"><img src='https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Brandy Schillace"  style=""  /></span><span class="name"><strong>Brandy Schillace</strong></span></a></div><div class="user with-name name-group-0-c name-group-last-p user-345 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Chris Pak"><span class="avatar"><img src='https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Chris Pak"  style=""  /></span><span class="name"><strong>Chris Pak</strong></span></a></div><div class="user with-name name-group-0-c name-group-last-h user-422 with-biography bio-length-500 biography-missing" style=""><a href="http://hanganubresch.com" title="Cristina Hanganu-Bresch"><span class="avatar"><img src='https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Cristina Hanganu-Bresch"  style=""  /></span><span class="name"><strong>Cristina Hanganu-Bresch</strong></span></a></div><div class="user with-name name-group-last-l user-454 with-biography bio-length-500 biography-missing" style=""><span class="avatar" title="lauragracesimpkins"><img src='https://secure.gravatar.com/avatar/60fd135656f9626634922162faabe897?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60fd135656f9626634922162faabe897?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for lauragracesimpkins"  style=""  /></span><span class="name"><strong>lauragracesimpkins</strong></span></div></div></aside><aside id="blog_rss_reader-2" class="widget widget_blog_rss_reader"><div class="custom-title"><h3 class="widget-title">Latest Journal Content</h3></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-012136v1?rss=1"  title="Posted on 14 September 2021">How care holds humanity: the myth of Cura and theories of care</a></p><time class="blog-article-date">14 September 2021</time><img src="https://resources.bmj.com/repository/journals-network-project/images/wordpress/icon-open-access.svg" class="logo-oa" alt="open access logo" /> </div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2021-012216v1?rss=1"  title="Posted on 11 September 2021">&#039;Working in a comfort formerly unknown: medical holism and the radical ambitions behind interwar Bermondseys foot clinic</a></p><time class="blog-article-date">11 September 2021</time></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2021-012199v3?rss=1"  title="Posted on 11 September 2021">The times and spaces of transplantation: queercrip histories as futurities</a></p><time class="blog-article-date">11 September 2021</time><img src="https://resources.bmj.com/repository/journals-network-project/images/wordpress/icon-open-access.svg" class="logo-oa" alt="open access logo" /> </div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-012135v1?rss=1"  title="Posted on 11 September 2021">Faecal microbiota transplants: towards a healthy disgust scepticism</a></p><time class="blog-article-date">11 September 2021</time></div>

	<div class="blog-item "><p class="blog-article-category">Commentary</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-012124v1?rss=1"  title="Posted on 11 September 2021">Guilt, shame and negative emotion in undergraduate medical education: is there a role for Balint groups?</a></p><time class="blog-article-date">11 September 2021</time></div></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">BMJ Careers</h3>			<div class="textwidget"><p><iframe id="mdgxWidgetiFrame" class="optanon-category-4" style="width: 100%; margin-top: 5px; border: 1px solid #ccc; height: 400px; background: 0;" frameborder="0" data-src="https://www.bmj.com/careers/widget/jobs/;i=184"></iframe></p>
</div>
		</aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


<style>
.bmj-footer {
        text-align: center !important;
}

</style>




	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="text-5" class="footer-widget widget_text widget-count-1 col-md-12">			<div class="textwidget"><div class="container">
<h3>BMJ Blogs</h3>
<p>Analysis and discussion of research | Updates on the latest issues | Open debate</p>
<p>All BMJ blog posts are published under a <a href="https://creativecommons.org/licenses/by-nc/4.0/legalcode">CC-BY-NC licence</a></p>
<p><a href="http://journals.bmj.com/">BMJ Journals</a></p>
</div>
</div>
		</div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container" id="content">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon" role="contentinfo">

					<div class="bmj-footer">
						<div class="legal">

					<div class=""><p> <!-- CookiePro Cookies Settings button start -->
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
<!-- CookiePro Cookies Settings button end -->&copy; BMJ Publishing Group Limited 2021. All rights reserved.</p></div>
						</div>
					</div>

					<!--<div class="site-info">
						<a href="http://wordpress.org/">Proudly powered by WordPress</a>
						<span class="sep"> | </span>
						Theme: UnderStrap-Child-Extended-Layout by <a href="http://understrap.com/">understrap.com</a>.						(Version: 0.1.5)
					</div> .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://analytics.bmj.com/ns.html?id=GTM-N6KC289"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript'>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</script><link rel='stylesheet' id='author-avatars-widget-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/nohighlights.js?ver=0.6.0' id='nohighlights-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/showhighlights.js?ver=0.6.0' id='showhighlights-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/blogs.bmj.com\/medical-humanities\/","top_ten_id":"3161","top_ten_blog_id":"23","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"471787696"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"medhumsblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"3161 https:\/\/blogs.bmj.com\/medical-humanities\/?p=3161","disqusShortname":"medhumsblog","disqusTitle":"Lessons from the Frontlines: A Junior Doctor\u2019s Experience of the First Wave of the COVID-19 Epidemic in a Resource-Limited Setting","disqusUrl":"https:\/\/blogs.bmj.com\/medical-humanities\/2021\/09\/17\/lessons-from-the-frontlines-a-junior-doctors-experience-of-the-first-wave-of-the-covid-19-epidemic-in-a-resource-limited-setting\/","postId":"3161"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-extended-layout/js/child-theme.min.js?ver=0.1.0' id='child-understrap-scripts-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.eu01.nr-data.net","licenseKey":"40ca06c336","applicationID":"10389488","transactionName":"MhBSZQoZDEEFAhBeDQtacVIMEQ1cSxINWQUJEA==","queueTime":0,"applicationTime":134,"atts":"HldRE0IDH08=","errorBeacon":"bam.eu01.nr-data.net","agent":""}</script></body>

</html>
