

<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-title" content="Medical Humanities - Providing a space for scholarly intervention into the conversation around medicine, as practice and philosophy, as it engages with humanities and arts.">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://blogs.bmj.com/medical-humanities/xmlrpc.php">

<!-- CookiePro Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/consent/af0ad3eb-56c7-42e4-a646-f52ab108c79f.js" type="text/javascript" charset="UTF-8"></script>
<script type="text/javascript" class="optanon-category-3-4">
function OptanonWrapper() {
var regCheckPerformance = /,2,/; 
var regCheckFunctional = /,3,/; 
var regCheckTargeting = /,4,/; 
var regCheckSocial = /,8,/;

if (OptanonActiveGroups.match(regCheckTargeting)) {
    var elements = document.getElementsByClassName("optanon-category-4");
        loadIframe(elements);
}
if (OptanonActiveGroups.match(regCheckFunctional)){
    var elements = document.getElementsByClassName("optanon-category-3");
        loadIframe(elements);
}
if (OptanonActiveGroups.match(regCheckPerformance)){
    var elements = document.getElementsByClassName("optanon-category-2");
        loadIframe(elements);
}
if (OptanonActiveGroups.match(regCheckSocial)){
    var elements = document.getElementsByClassName("optanon-category-8");
        loadIframe(elements);
}
function loadIframe(elements){
    for(var i = 0; i < elements.length; i ++){
        elements[i].tagName == "IFRAME" ? elements[i].setAttribute("src", elements[i].dataset.src) : -1;
    }
}
if(googletag.apiReady){

googletag.pubads().disableInitialLoad();

if(OptanonActiveGroups.match(/,4,/)){googletag.pubads().setRequestNonPersonalizedAds(0);googletag.pubads().refresh();}else{googletag.pubads().setRequestNonPersonalizedAds(1);googletag.pubads().refresh();}}else{OnetrustAdsConsent();}   
}
</script>
<!-- CookiePro Cookies Consent Notice ends -->

  
  
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Beyond Remedy | Medical Humanities</title>
	<meta name="description" content="Professor Robert Abrams reviews the 2018 Oscar award-winning short film, Skin, directed by Guy Nattiv." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Beyond Remedy | Medical Humanities" />
	<meta property="og:description" content="Professor Robert Abrams reviews the 2018 Oscar award-winning short film, Skin, directed by Guy Nattiv." />
	<meta property="og:url" content="https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/" />
	<meta property="og:site_name" content="Medical Humanities" />
	<meta property="article:published_time" content="2020-07-07T09:00:35+00:00" />
	<meta property="article:modified_time" content="2020-07-03T08:35:35+00:00" />
	<meta property="og:image" content="https://blogs.bmj.com/medical-humanities/files/2020/07/Abrams-Robert-Beyond-Remedy.png" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blogs.bmj.com/medical-humanities/#website","url":"https://blogs.bmj.com/medical-humanities/","name":"Medical Humanities","description":"Providing a space for scholarly intervention into the conversation around medicine, as practice and philosophy, as it engages with humanities and arts.","potentialAction":[{"@type":"SearchAction","target":"https://blogs.bmj.com/medical-humanities/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/#primaryimage","inLanguage":"en-US","url":"https://blogs.bmj.com/medical-humanities/files/2020/07/Abrams-Robert-Beyond-Remedy.png","width":383,"height":547,"caption":"In a split composite picture, the poster confirms Troy and Bronny fundamental human sameness."},{"@type":"WebPage","@id":"https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/#webpage","url":"https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/","name":"Beyond Remedy | Medical Humanities","isPartOf":{"@id":"https://blogs.bmj.com/medical-humanities/#website"},"primaryImageOfPage":{"@id":"https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/#primaryimage"},"datePublished":"2020-07-07T09:00:35+00:00","dateModified":"2020-07-03T08:35:35+00:00","author":{"@id":"https://blogs.bmj.com/medical-humanities/#/schema/person/66e133c37e61efcead00d09a76315947"},"description":"Professor Robert Abrams reviews the 2018 Oscar award-winning short film, Skin, directed by Guy Nattiv.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/"]}]},{"@type":["Person"],"@id":"https://blogs.bmj.com/medical-humanities/#/schema/person/66e133c37e61efcead00d09a76315947","name":"Chris Pak","image":{"@type":"ImageObject","@id":"https://blogs.bmj.com/medical-humanities/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=96&d=mm&r=g","caption":"Chris Pak"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//blogs.bmj.com' />
<link rel='dns-prefetch' href='//trendmd.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
//<![CDATA[
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"c86d18d3b2fb97e1f98c7b8490b027fb","url_components":{"year":"2020","monthnum":"07","day":"07","hour":"10","minute":"00","second":"35","post_id":"2443","postname":"beyond-remedy","category":"film"}};
//]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c86d18d3b2fb97e1f98c7b8490b027fb' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Medical Humanities' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/' />
<meta name='shareaholic:keywords' content='tag:film, tag:review, tag:skin [film], cat:film and media, type:post' />
<meta name='shareaholic:article_published_time' content='2020-07-07T10:00:35+01:00' />
<meta name='shareaholic:article_modified_time' content='2020-07-03T09:35:35+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Chris Pak' />
<meta name='shareaholic:site_id' content='c86d18d3b2fb97e1f98c7b8490b027fb' />
<meta name='shareaholic:wp_version' content='9.3.3' />
<meta name='shareaholic:image' content='https://blogs.bmj.com/medical-humanities/files/2020/07/Abrams-Robert-Beyond-Remedy.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='myCSS-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/blog-widget/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='what-im-reading-frontend-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/what-im-reading/assets/css/what-im-reading.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-mh/css/child-theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-font-styles-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-mh/css/fonts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Yanone+Kaffeesatz%3A200%2C300%2C400%2C700&#038;ver=5.4.2#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/author-avatars/css/widget.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.0.8' type='text/css' media='all' />
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//trendmd.s3.amazonaws.com/trendmd.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap/js/popper.min.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://blogs.bmj.com/medical-humanities/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2020%2F07%2F07%2Fbeyond-remedy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2020%2F07%2F07%2Fbeyond-remedy%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6KC289');</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Replace all instances of #f35f15 with the correct journal colour  */

nav.navbar.bg-primary{
 background-color:#f35f15!important;
}
.page-header{
	border-left: 5px solid #f35f15;
}
#wrapper-footer-full {
	background-color:#f35f15;
}
.dropdown-menu .menu-item a:hover{
background-color:#f35f15;
}
h3.featuredList, h3.latestCat a, h3.topicsCat a {
    color:#f35f15;
}
#featuredPost .entry-footer .cat-links:before{
 	color:#f35f15;
}
#featuredPost{
	border-bottom: 3px solid #f35f15;
}
/* Removes the date edited */
/*
.post .entry-meta a .updated{
	display:none;
}
*/		</style>
		  <script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-mh/js/jquery.matchHeight-min.js'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21798771943/Blogs.bmj.com_Top', [[728,90],[970,250],[970,90],[468,60],[320,50],[320,100],'fluid'], 'div-gpt-ad-2855127-1')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('url', window.parent.location.pathname);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script> 
</head>

<body class="post-template-default single single-post postid-2443 single-format-standard wp-custom-logo group-blog">

  <div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

      <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>
	
	<!-- ******************* LEADERBOARD - remove to include file !!! ******************* -->
	<div class="ad-leaderboard hidden-sm-down" style="display: block; background-color: #f1f1f1; text-align: center; padding: 1.52rem 0; height: 140px;">
          <div id='div-gpt-ad-2855127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2855127-1'); });
  </script>
</div>    </div>    </div>
    <!-- ******************* END LEADERBOARD - remove to include file !!! ******************* -->


	  <nav class="navbar navbar-dark bg-primary site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

        <div class="container" id="content">

          <div class="navbar-header">

            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar" aria-controls="exCollapsingNavbar" aria-expanded="false" aria-label="Toggle navigation"></button>

            <!-- Your site title as branding in the menu -->
            <a href="https://blogs.bmj.com/medical-humanities/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="34" src="https://blogs.bmj.com/medical-humanities/files/2017/10/blog-logo-mh.png" class="img-fluid" alt="Blog - Medical Humanities logo" /></a><!-- end custom logo -->

          </div>

          <!-- The WordPress Menu goes here -->
          <div class="collapse navbar-toggleable-sm exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-1314" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1314"><a title="Journal" href="http://mh.bmj.com/" class="nav-link">Journal</a></li>
<li id="menu-item-1321" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1321"><a title="Latest" href="https://blogs.bmj.com/medical-humanities/posts-page/" class="nav-link">Latest</a></li>
<li id="menu-item-1315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-1315 dropdown"><a title="Top Categories" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Top Categories <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-1897" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1897"><a title="Global Health" href="https://blogs.bmj.com/medical-humanities/category/the-global-humanities/" class="nav-link">Global Health</a></li>
	<li id="menu-item-1318" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1318"><a title="Book Reviews" href="https://blogs.bmj.com/medical-humanities/category/book-reviews/" class="nav-link">Book Reviews</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1319"><a title="CFPs and Conference Reports" href="https://blogs.bmj.com/medical-humanities/category/conferences/" class="nav-link">CFPs and Conference Reports</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1320"><a title="Interviews" href="https://blogs.bmj.com/medical-humanities/category/interviews/" class="nav-link">Interviews</a></li>
	<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1899"><a title="Issue Index" href="https://blogs.bmj.com/medical-humanities/category/issue-index/" class="nav-link">Issue Index</a></li>
</ul>
</li>
<li id="menu-item-1311" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1311"><a title="Submissions" href="https://blogs.bmj.com/medical-humanities/submissions/" class="nav-link">Submissions</a></li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1313"><a title="About" href="https://blogs.bmj.com/medical-humanities/about/" class="nav-link">About</a></li>
</ul></div> 
        </div> <!-- .container -->

      </nav><!-- .site-navigation -->
     </div><!-- .wrapper-navbar end -->

    
    <!---  Custom PHP for The BMJ site link -->
<!--
<div id="content" class="container-fluid hidden-md-up bmjMob">		
  <div class="bmj_text">
    <p>
        <a href="//bmj.com/thebmj">Access thebmj.com - <img alt="The BMJ logo" title="The BMJ" src="/bmj/files/2017/02/thebmj_logo.png"></a> 
    </p> 
  </div>
</div>
-->


    
    

   

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					<article class="post-2443 post type-post status-publish format-standard hentry category-film tag-film tag-review" id="post-2443">

	<header class="entry-header">

		<h2 class="entry-title">Beyond Remedy</h2>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/" rel="bookmark"><time class="entry-date published" datetime="2020-07-07T10:00:35+01:00">July 7, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://blogs.bmj.com/medical-humanities/author/chrispak/">Chris Pak</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<!---->

	<div class="entry-content">

		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Beyond Remedy' data-link='https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/' data-app-id-name='post_above_content'></div><p><strong>Film Review by Professor Robert Abrams, Weill Cornell Medicine, New York.</strong></p>
<p>Review of <em>Skin</em> (2018), directed by Guy Nattiv, USA.</p>
<p>“You have to be taught …to hate and fear…before you are six or seven or eight …you have to be carefully taught” L<em>yrics by Oscar Hammerstein II for the musical ‘South Pacific’ (1958)</em>.<a href="#_ftn1" name="_ftnref1">[1]</a> These wise, memorable lines, sentiments that somehow survived the scrutiny of American film censors, were bold and almost revolutionary for the 1950s, a time when Jim Crow laws<a href="#_ftn2" name="_ftnref2">[2]</a> still humiliated, restricted and segregated the lives of “colored” citizens throughout the U.S. South. That is the atmosphere if not necessarily the exact period depicted in the film, <em>Skin</em>, the winner of an Academy Award for Best Live Action Short Film.</p>
<p><em>Skin</em> was first released in 2018, recently enough, yet in what feels now like a different era. But this film’s moving and layered analysis of racism is especially timely this year, in the aftermath of the extrajudicial killings of African-American men by police officers in Minneapolis and Atlanta, and in the midst of a COVID-19 pandemic that has laid bare the extent of economic and healthcare disparities based on race. Both situations are now understood to be steeped in pervasive institutional racism and have inspired demands for reform in the U.S and throughout the world.</p>
<p><em>Skin </em>tells the story of Troy, a boy aged about ten, living somewhere in the rural South with his father and mother, both of whom are presented initially as loving parents. The film is loosely constructed on the premise of the Hammerstein lyric but extends it considerably; where Hammerstein focuses on the vulnerable child, <em>Skin</em> also examines its complex principal “teacher” of hatred, who in this case is the boy’s father, a backwoods ‘good ol’ boy” who relishes guns, beer and the raucous company of his heavily tattooed white buddies, all looking like members of a white supremacist group.</p>
<p>The film suggests how the transmission of racist attitudes from parent to child might be paradoxically enhanced by the fact that this boy’s father cannot be entirely dismissed as an archetypal Southern “redneck.” In the early scenes, for example, he appears to be capable of affection, for his wife, although he is rather domineering toward her, and especially for his son, in whom he tries to impart his love of guns and daredevil games. In fact, Troy’s father says nothing that explicitly demonizes blacks, so his racism is conveyed in action, not words. Troy himself is at this stage innocent of racial animus.</p>
<p>One evening, the family—father, mother and son—are shopping at the local supermarket. A kindly black man from across the checkout aisle responds to Troy’s interest in the toy he is carrying for his own young son, who happens to be about Troy’s age. Meanwhile, Troy, who appears to have a peaceful, friendly nature and has not yet been taught enough, or seen enough, to hate, stands aside, while his father proceeds to confront the stranger threateningly. The man replies that Troy had only been interested in his toy, and then, exasperated, becomes testy himself. At that point the father reaches for his phone to call on his posse of other “good ol’ boys” to punish a black man who had shown the temerity to object to a false accusation by a white man. In a horrific scene, they beat him savagely, nearly to death, against a window of his car, while his wife and son, Bronny look on helplessly. Troy then becomes a reluctant witness to the act of brutal racism and cowardice orchestrated by his father.</p>
<figure id="attachment_2444" aria-describedby="caption-attachment-2444" style="width: 383px" class="wp-caption aligncenter"><img class="size-full wp-image-2444" src="https://blogs.bmj.com/medical-humanities/files/2020/07/Abrams-Robert-Beyond-Remedy.png" alt="In a split composite picture, the poster confirms Troy and Bronny fundamental human sameness." width="383" height="547" srcset="https://blogs.bmj.com/medical-humanities/files/2020/07/Abrams-Robert-Beyond-Remedy.png 383w, https://blogs.bmj.com/medical-humanities/files/2020/07/Abrams-Robert-Beyond-Remedy-210x300.png 210w" sizes="(max-width: 383px) 100vw, 383px" /><figcaption id="caption-attachment-2444" class="wp-caption-text">In a split composite picture, the poster confirms Troy and Bronny&#8217;s fundamental human sameness.</figcaption></figure>
<p>&nbsp;</p>
<p>There are other toxic aspects of this teacher of hate that warrant a closer look. Reinforced by his friends, Troy’s father assumes a persona so exaggeratedly hypermasculine that a viewer would have to consider his swagger to be a form of psychological defense. The defense is presumably directed against a self-perception of male inadequacy that must be emphatically refuted by the way he behaves outwardly. His racism, too, is a part of that defense, in that his hatred and fear of the “other” is used by him to counter any doubts about his own manliness and sexuality.</p>
<p>As a principle at the very center of the film, it is implied that the hater or teacher of racist hate not only inflicts pain upon others, but in the end traumatizes himself, albeit in ways that cannot be foreseen. The viewer of <em>Skin</em> experiences this notion as an eerie premonition starting from the film’s opening scenes. That feeling grows ever more discomfiting as the story unfolds, until it reveals itself in the form of a vengeful Dante-esque finale. By any measure, the three lives in Troy’s family have been destroyed, in different ways for everyone, but beyond remedy for all.</p>
<p>To watch the trailer and / or buy a copy of the film, follow this link, <a href="https://vimeo.com/ondemand/skin2">https://vimeo.com/ondemand/skin2</a></p>
<p>&nbsp;</p>
<p><strong>References </strong></p>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> ‘<em>South Pacific’</em> film (Joshua Logan, 1958, USA), <a href="https://en.wikipedia.org/wiki/South_Pacific_(1958_film)">https://en.wikipedia.org/wiki/South_Pacific_(1958_film)</a>.</p>
<p><a href="#_ftnref2" name="_ftn2">[2]</a> Jim Crow laws, <u><a href="https://en.wikipedia.org/wiki/Jim_Crow_laws#:~:text=Jim%20Crow%20laws%20and%20Jim,U.S.%20military%20was%20already%20segregated">https://en.wikipedia.org/wiki/Jim_Crow_laws#:~:text=Jim%20Crow%20laws%20and%20Jim,U.S.%20military%20was%20already%20segregated</a></u>.<!--TrendMD v2.4.8--></p>
<div id='trendmd-suggestions'></div>
<div class="tptn_counter" id="tptn_counter_2443">(Visited 46 times, 2 visits today)</div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='Beyond Remedy' data-link='https://blogs.bmj.com/medical-humanities/2020/07/07/beyond-remedy/' data-app-id-name='post_below_content'></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links"><a href="https://blogs.bmj.com/medical-humanities/category/film/" rel="category tag">Film and Media</a></span><span class="tags-links">Tagged <a href="https://blogs.bmj.com/medical-humanities/tag/film/" rel="tag">film</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/review/" rel="tag">Review</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

						
        <div class="row">
            <div class="col-md-12">
                <nav class="navigation post-navigation">
                    <h1 class="sr-only">Post navigation</h1>
                    <div class="nav-links">
                        <div class="nav-previous"><a href="https://blogs.bmj.com/medical-humanities/2020/07/02/covid-19-and-medical-humanities/" rel="prev">Previous post</a></div><div class="nav-next"><a href="https://blogs.bmj.com/medical-humanities/2020/07/10/june-2020-special-issue-the-human-bodies-of-world-war-ii-beyond-the-battlefield/" rel="next">
&nbsp;Next post</a></div>                    </div><!-- .nav-links -->
                </nav><!-- .navigation -->
            </div>
        </div>
        
					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://blogs.bmj.com/medical-humanities/" role="search">
	<label class="assistive-text" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search">
		<span class="input-group-btn">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://blogs.bmj.com/medical-humanities" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="15069">Announcement</option>
	<option class="level-0" value="15032">Arts in Medicine</option>
	<option class="level-0" value="15070">Blog</option>
	<option class="level-0" value="2965">Book Reviews</option>
	<option class="level-0" value="185">CFPs and Conference Reports</option>
	<option class="level-0" value="15026">Disability Studies</option>
	<option class="level-0" value="15066">Education</option>
	<option class="level-0" value="206">Film and Media</option>
	<option class="level-0" value="14911">Global Health</option>
	<option class="level-0" value="15031">Illness Narratives</option>
	<option class="level-0" value="15022">Interviews</option>
	<option class="level-0" value="15024">Issue Index</option>
	<option class="level-0" value="15028">Journal Announcements</option>
	<option class="level-0" value="15033">Opportunities</option>
	<option class="level-0" value="15029">Podcasts</option>
	<option class="level-0" value="773">Poetics</option>
	<option class="level-0" value="15020">Provocations</option>
	<option class="level-0" value="15030">Public Engagement</option>
	<option class="level-0" value="15061">Reflection</option>
	<option class="level-0" value="15025">Reviews</option>
	<option class="level-0" value="15047">Special Issues</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="author_avatars-2" class="widget widget_author_avatars"><h3 class="widget-title">Meet the Staff</h3><div class="author-list"><div class="user with-name name-group-0-a name-group-last-a user-78 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Ayesha Ahmad"><span class="avatar"><img src='https://secure.gravatar.com/avatar/47523c336ff11375159a19db16ed78c6?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/47523c336ff11375159a19db16ed78c6?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' alt="avatar for Ayesha Ahmad"  style=""  /></span><span class="name"><strong>Ayesha Ahmad</strong></span></a></div><div class="user with-name name-group-0-b name-group-last-s user-346 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Brandy Schillace"><span class="avatar"><img src='https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' alt="avatar for Brandy Schillace"  style=""  /></span><span class="name"><strong>Brandy Schillace</strong></span></a></div><div class="user with-name name-group-0-c name-group-last-p user-345 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Chris Pak"><span class="avatar"><img src='https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' alt="avatar for Chris Pak"  style=""  /></span><span class="name"><strong>Chris Pak</strong></span></a></div><div class="user with-name name-group-0-c name-group-last-h user-385 with-biography bio-length-500 biography-missing" style=""><a href="http://hanganubresch.com" title="Cristina Hanganu-Bresch"><span class="avatar"><img src='https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' alt="avatar for Cristina Hanganu-Bresch"  style=""  /></span><span class="name"><strong>Cristina Hanganu-Bresch</strong></span></a></div><div class="user with-name name-group-0-k name-group-last-a user-236 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Khalid Ali"><span class="avatar"><img src='https://secure.gravatar.com/avatar/7659136666a4797de7e0d84eab5a21da?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7659136666a4797de7e0d84eab5a21da?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' alt="avatar for Khalid Ali"  style=""  /></span><span class="name"><strong>Khalid Ali</strong></span></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Podcasts</h3><div class="textwidget custom-html-widget"><iframe class="optanon-category-4" width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/30812963&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe></div></aside><aside id="blog_rss_reader-2" class="widget widget_blog_rss_reader"><div class="custom-title"><h3 class="widget-title">Latest Journal Content</h3></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2019-011766v1?rss=1"  title="Posted on 30 June 2020">&#039;Look under the sheets! Fighting with the senses in relation to defecation and bodily care in hospitals and care institutions</a></p><time class="blog-article-date">30 June 2020</time><img src="https://resources.bmj.com/repository/journals-network-project/images/wordpress/icon-open-access.svg" class="logo-oa" alt="open access logo" /> </div>

	<div class="blog-item "><p class="blog-article-category">Current controversy</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2019-011743v1?rss=1"  title="Posted on 29 June 2020">A concerning display of medical indifference: reply to &#039;Chronic fatigue syndrome and an illness-focused approach to care: controversy, morality and paradox</a></p><time class="blog-article-date">29 June 2020</time></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2019-011752v2?rss=1"  title="Posted on 17 June 2020">The use of an object: exploring physician burnout through object relations theory</a></p><time class="blog-article-date">17 June 2020</time><img src="https://resources.bmj.com/repository/journals-network-project/images/wordpress/icon-open-access.svg" class="logo-oa" alt="open access logo" /> </div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-011882v1?rss=1"  title="Posted on 16 June 2020">Shame-to-cynicism conversion in The Citadel and The House of God</a></p><time class="blog-article-date">16 June 2020</time></div>

	<div class="blog-item "><p class="blog-article-category">Current controversy</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2019-011807v1?rss=1"  title="Posted on 1 June 2020">The concept of &#039;illness without disease impedes understanding of chronic fatigue syndrome: a response to Sharpe and Greco</a></p><time class="blog-article-date">1 June 2020</time></div></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">BMJ Careers</h3>			<div class="textwidget"><p><iframe class="optanon-category-4"  id="mdgxWidgetiFrame" style="width: 100%; margin-top: 5px; border: 1px solid #ccc; height: 400px; background: 0;" data-src="https://jobs.bmj.com/widget/bootstrap/job/#i=184" frameborder="0"></iframe></p>
</div>
		</aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


<style>
.bmj-footer {
        text-align: center !important;
}

</style>




	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="text-5" class="footer-widget widget_text widget-count-1 col-md-12">			<div class="textwidget"><div class="container">
<h3>BMJ Blogs</h3>
<p>Analysis and discussion of research | Updates on the latest issues | Open debate</p>
<p>All BMJ blog posts are published under a <a href="https://creativecommons.org/licenses/by-nc/4.0/legalcode">CC-BY-NC licence</a></p>
<p><a href="http://journals.bmj.com/">BMJ Journals</a></p>
<p><!-- CookiePro Cookies Settings button start --><br />
<a class="optanon-show-settings">Cookie Settings</a><br />
<!-- CookiePro Cookies Settings button end --></p>
</div>
</div>
		</div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container" id="content">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon" role="contentinfo">

					<div class="bmj-footer">
						<div class="legal">
														<div class=""><p>&copy; BMJ Publishing Group Limited 2020. All rights reserved.</p></div>
						</div>
					</div>

					<!--<div class="site-info">
						<a href="http://wordpress.org/">Proudly powered by WordPress</a>
						<span class="sep"> | </span>
						Theme: UnderStrap Child-MH by <a href="http://understrap.com/">understrap.com</a>.						(Version: 0.1.5)
					</div> .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N6KC289"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript'>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</script><script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/nohighlights.js?ver=0.6.0'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/showhighlights.js?ver=0.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"medhumsblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2443 https:\/\/blogs.bmj.com\/medical-humanities\/?p=2443","disqusShortname":"medhumsblog","disqusTitle":"Beyond Remedy","disqusUrl":"https:\/\/blogs.bmj.com\/medical-humanities\/2020\/07\/07\/beyond-remedy\/","postId":"2443"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/blogs.bmj.com\/medical-humanities\/","top_ten_id":"2443","top_ten_blog_id":"23","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1557943721"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-mh/js/child-theme.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>

</html>
