

<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-title" content="Medical Humanities - Providing a space for scholarly intervention into the conversation around medicine, as practice and philosophy, as it engages with humanities and arts.">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://blogs.bmj.com/medical-humanities/xmlrpc.php">
  <style> a.optanon-show-settings {
    display: none !important;
      }   
.ad-leaderboard div, .ad-leaderboard div iframe {
 height: 100% !important;
}  
    </style>


<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="565e50dd-f6e9-46d6-91cd-5c40a270264f"></script>
<script type="text/javascript">
function OnetrustAdsConsent(){
if(googletag.apiReady){

googletag.pubads().disableInitialLoad();

if(OptanonActiveGroups.match(/,4,/)){
googletag.pubads().setRequestNonPersonalizedAds(0);
googletag.pubads().refresh();
}
else{
googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().refresh();
}
}
else{
OnetrustAdsConsent();
}   
}
function OptanonWrapper(){
OnetrustAdsConsent();
}
</script>
<!-- OneTrust Cookies Consent Notice end -->



  
  
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Power of Equity: Interview with Oni Blackstock | Medical Humanities</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Power of Equity: Interview with Oni Blackstock | Medical Humanities" />
	<meta property="og:description" content="Welcome back to the medical humanities podcast. I am Brandy Schillace, Editor in Chief, and today we are speaking with Dr. Oni Blackstock. In this episode, we discuss the powerful influence of Black women in medicine and in health justice. What will it take to change the course of healthcare and ensure equity for all? [...]Read More..." />
	<meta property="og:url" content="https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/" />
	<meta property="og:site_name" content="Medical Humanities" />
	<meta property="article:published_time" content="2021-02-24T04:00:20+00:00" />
	<meta property="article:modified_time" content="2021-02-24T16:18:43+00:00" />
	<meta property="og:image" content="https://blogs.bmj.com/medical-humanities/files/2021/02/Oni_For-About-Oni-Page-1024x858-1-300x251.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Brandy Schillace">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="14 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blogs.bmj.com/medical-humanities/#website","url":"https://blogs.bmj.com/medical-humanities/","name":"Medical Humanities","description":"Providing a space for scholarly intervention into the conversation around medicine, as practice and philosophy, as it engages with humanities and arts.","potentialAction":[{"@type":"SearchAction","target":"https://blogs.bmj.com/medical-humanities/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/#primaryimage","inLanguage":"en-US","url":"https://blogs.bmj.com/medical-humanities/files/2021/02/Oni_For-About-Oni-Page-1024x858-1.jpg","width":1024,"height":858,"caption":"Headshot of Oni Blackstock; she weats a pink blouse and raises one hand to the left of her face. She is smiling in front of a gray background."},{"@type":"WebPage","@id":"https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/#webpage","url":"https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/","name":"The Power of Equity: Interview with Oni Blackstock | Medical Humanities","isPartOf":{"@id":"https://blogs.bmj.com/medical-humanities/#website"},"primaryImageOfPage":{"@id":"https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/#primaryimage"},"datePublished":"2021-02-24T04:00:20+00:00","dateModified":"2021-02-24T16:18:43+00:00","author":{"@id":"https://blogs.bmj.com/medical-humanities/#/schema/person/276a954a0068575f89fb035cd9e8ad8b"},"breadcrumb":{"@id":"https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/"]}]},{"@type":"BreadcrumbList","@id":"https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://blogs.bmj.com/medical-humanities/","url":"https://blogs.bmj.com/medical-humanities/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://blogs.bmj.com/medical-humanities/posts-page/","url":"https://blogs.bmj.com/medical-humanities/posts-page/","name":""}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/","url":"https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/","name":"The Power of Equity: Interview with Oni Blackstock"}}]},{"@type":"Person","@id":"https://blogs.bmj.com/medical-humanities/#/schema/person/276a954a0068575f89fb035cd9e8ad8b","name":"Brandy Schillace","image":{"@type":"ImageObject","@id":"https://blogs.bmj.com/medical-humanities/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=96&d=mm&r=g","caption":"Brandy Schillace"},"sameAs":["https://blogs.bmj.com/medical-humanities/blog-team/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//trendmd.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"c86d18d3b2fb97e1f98c7b8490b027fb","url_components":{"year":"2021","monthnum":"02","day":"24","hour":"05","minute":"00","second":"20","post_id":"2825","postname":"the-power-of-equity-interview-with-oni-blackstock","category":"podcasts"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c86d18d3b2fb97e1f98c7b8490b027fb' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Medical Humanities' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/' />
<meta name='shareaholic:keywords' content='tag:black history month, tag:equity, tag:health, tag:justice, tag:social justice, cat:podcasts, type:post' />
<meta name='shareaholic:article_published_time' content='2021-02-24T05:00:20+01:00' />
<meta name='shareaholic:article_modified_time' content='2021-02-24T17:18:43+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Brandy Schillace' />
<meta name='shareaholic:site_id' content='c86d18d3b2fb97e1f98c7b8490b027fb' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://blogs.bmj.com/medical-humanities/files/2021/02/Oni_For-About-Oni-Page-1024x858-1-300x251.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='myCSS-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/blog-widget/css/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/components/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/block-editor/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/nux/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/editor/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-style-css-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/author-avatars/blocks/dist/blocks.style.build.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='what-im-reading-frontend-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/what-im-reading/assets/css/what-im-reading.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-mh/css/child-theme.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-font-styles-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-mh/css/fonts.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Yanone+Kaffeesatz%3A200%2C300%2C400%2C700&#038;ver=5.6.2#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/author-avatars/css/shortcode.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//trendmd.s3.amazonaws.com/trendmd.min.js?ver=5.6.2' id='newscript-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap/js/popper.min.js?ver=5.6.2' id='popper-scripts-js'></script>
<link rel="https://api.w.org/" href="https://blogs.bmj.com/medical-humanities/wp-json/" /><link rel="alternate" type="application/json" href="https://blogs.bmj.com/medical-humanities/wp-json/wp/v2/posts/2825" /><link rel="alternate" type="application/json+oembed" href="https://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2021%2F02%2F24%2Fthe-power-of-equity-interview-with-oni-blackstock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2021%2F02%2F24%2Fthe-power-of-equity-interview-with-oni-blackstock%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6KC289');</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Replace all instances of #f35f15 with the correct journal colour  */

nav.navbar.bg-primary{
 background-color:#f35f15!important;
}
.page-header{
	border-left: 5px solid #f35f15;
}
#wrapper-footer-full {
	background-color:#f35f15;
}
.dropdown-menu .menu-item a:hover{
background-color:#f35f15;
}
h3.featuredList, h3.latestCat a, h3.topicsCat a {
    color:#f35f15;
}
#featuredPost .entry-footer .cat-links:before{
 	color:#f35f15;
}
#featuredPost{
	border-bottom: 3px solid #f35f15;
}
/* Removes the date edited */
/*
.post .entry-meta a .updated{
	display:none;
}
*/		</style>
		  <script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-mh/js/jquery.matchHeight-min.js'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21798771943/Blogs.bmj.com_Top', [[728,90],[970,250],[970,90],[468,60],[320,50],[320,100],'fluid'], 'div-gpt-ad-2855127-1')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('url', window.parent.location.pathname);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script> 
</head>

<body class="post-template-default single single-post postid-2825 single-format-standard wp-custom-logo group-blog">

  <div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

      <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>
	
	<!-- ******************* LEADERBOARD - remove to include file !!! ******************* -->
	<div class="ad-leaderboard hidden-sm-down" style="display: block; background-color: #f1f1f1; text-align: center; padding: 1.52rem 0; height: 140px;">
          <div id='div-gpt-ad-2855127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2855127-1'); });
  </script>
</div>    </div>    </div>
    <!-- ******************* END LEADERBOARD - remove to include file !!! ******************* -->


	  <nav class="navbar navbar-dark bg-primary site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

        <div class="container" id="content">

          <div class="navbar-header">

            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar" aria-controls="exCollapsingNavbar" aria-expanded="false" aria-label="Toggle navigation"></button>

            <!-- Your site title as branding in the menu -->
            <a href="https://blogs.bmj.com/medical-humanities/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="34" src="https://blogs.bmj.com/medical-humanities/files/2017/10/blog-logo-mh.png" class="img-fluid" alt="Blog - Medical Humanities logo" /></a><!-- end custom logo -->

          </div>

          <!-- The WordPress Menu goes here -->
          <div class="collapse navbar-toggleable-sm exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-1314" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1314"><a title="Journal" href="http://mh.bmj.com/" class="nav-link">Journal</a></li>
<li id="menu-item-1321" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1321"><a title="Latest" href="https://blogs.bmj.com/medical-humanities/posts-page/" class="nav-link">Latest</a></li>
<li id="menu-item-1315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-1315 dropdown"><a title="Top Categories" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Top Categories <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-1897" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1897"><a title="Global Health" href="https://blogs.bmj.com/medical-humanities/category/the-global-humanities/" class="nav-link">Global Health</a></li>
	<li id="menu-item-1318" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1318"><a title="Book Reviews" href="https://blogs.bmj.com/medical-humanities/category/book-reviews/" class="nav-link">Book Reviews</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1319"><a title="CFPs and Conference Reports" href="https://blogs.bmj.com/medical-humanities/category/conferences/" class="nav-link">CFPs and Conference Reports</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1320"><a title="Interviews" href="https://blogs.bmj.com/medical-humanities/category/interviews/" class="nav-link">Interviews</a></li>
	<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1899"><a title="Issue Index" href="https://blogs.bmj.com/medical-humanities/category/issue-index/" class="nav-link">Issue Index</a></li>
</ul>
</li>
<li id="menu-item-1311" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1311"><a title="Submissions" href="https://blogs.bmj.com/medical-humanities/submissions/" class="nav-link">Submissions</a></li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1313"><a title="About" href="https://blogs.bmj.com/medical-humanities/about/" class="nav-link">About</a></li>
</ul></div> 
        </div> <!-- .container -->

      </nav><!-- .site-navigation -->
     </div><!-- .wrapper-navbar end -->

    
    <!---  Custom PHP for The BMJ site link -->
<!--
<div id="content" class="container-fluid hidden-md-up bmjMob">		
  <div class="bmj_text">
    <p>
        <a href="//bmj.com/thebmj">Access thebmj.com - <img alt="The BMJ logo" title="The BMJ" src="/bmj/files/2017/02/thebmj_logo.png"></a> 
    </p> 
  </div>
</div>
-->


    
    

   

<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					<article class="post-2825 post type-post status-publish format-standard hentry category-podcasts tag-black-history-month tag-equity tag-health tag-justice tag-social-justice" id="post-2825">

	<header class="entry-header">

		<h2 class="entry-title">The Power of Equity: Interview with Oni Blackstock</h2>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/" rel="bookmark"><time class="entry-date published" datetime="2021-02-24T05:00:20+01:00">February 24, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://blogs.bmj.com/medical-humanities/author/brandyschillace/">Brandy Schillace</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<!---->

	<div class="entry-content">

		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Power of Equity: Interview with Oni Blackstock' data-link='https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/' data-app-id-name='post_above_content'></div><p><img loading="lazy" class="wp-image-2826 size-medium alignleft" src="https://blogs.bmj.com/medical-humanities/files/2021/02/Oni_For-About-Oni-Page-1024x858-1-300x251.jpg" alt="Headshot of Oni Blackstock; she weats a pink blouse and raises one hand to the left of her face. She is smiling in front of a gray background." width="300" height="251" srcset="https://blogs.bmj.com/medical-humanities/files/2021/02/Oni_For-About-Oni-Page-1024x858-1-300x251.jpg 300w, https://blogs.bmj.com/medical-humanities/files/2021/02/Oni_For-About-Oni-Page-1024x858-1-768x644.jpg 768w, https://blogs.bmj.com/medical-humanities/files/2021/02/Oni_For-About-Oni-Page-1024x858-1-640x536.jpg 640w, https://blogs.bmj.com/medical-humanities/files/2021/02/Oni_For-About-Oni-Page-1024x858-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" />Welcome back to the medical humanities podcast. I am Brandy Schillace, Editor in Chief, and today we are speaking with Dr. Oni Blackstock. In this episode, we discuss the powerful influence of Black women in medicine and in health justice. What will it take to change the course of healthcare and ensure equity for all? This is also one of the central themes of the journal, especially this year, and reflected in our call for papers. We hope you will join the conversation!</p>
<h3><a href="https://soundcloud.com/bmjpodcasts/health-justice-with-dr-oni-blackstock"><strong>Listen Now</strong></a>: The Power of Equity</h3>
<p>(Transcript below bio-notes)</p>
<p>BIOGRAPHY:</p>
<p>Dr. Blackstock might almost be said to need no introduction; she has been a recognized thought leader and influencer in the areas of HIV and health equity for many years. Dr. Blackstock recently served as an Assistant Commissioner at the New York City Health Department where she led the City’s response to the HIV epidemic. She holds degrees from Harvard College, Harvard Medical School, and Yale School of Medicine and is passionate about ensuring that all individuals and communities have the resources and support they need to achieve optimal health and wellbeing.</p>
<p>Links:</p>
<div>Brown Girl Recovery &#8211;  <a id="m_4632363327926936106LPlnk270659" href="https://www.instagram.com/browngirlrecovery/?hl=en" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.instagram.com/browngirlrecovery/?hl%3Den&amp;source=gmail&amp;ust=1613663243371000&amp;usg=AFQjCNEOmk627MiVrcsOfcmocqYbglhDaw">https://www.instagram.com/browngirlrecovery/?hl=en</a></div>
<div>Race Forward &#8211; <a href="http://www.raceforward.org" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.raceforward.org&amp;source=gmail&amp;ust=1613663243371000&amp;usg=AFQjCNHvV10x09RCF8DMNEm7jCPUZj8K3A">www.raceforward.org</a></div>
<div>Health Justice &#8211; https://healthjustice.co</div>
<div></div>
<p>TRANSCRIPT</p>
<p>BRANDY SCHILLACE: Hello, and welcome back to the <em>Medical Humanities Podcast.</em> I’m Brandy Schillace, Editor in Chief. And today we are speaking with Dr. Oni Blackstock. Dr. Blackstock might almost be said to need no introduction. She’s been a recognized thought leader and influencer in areas of HIV and health equity for many years. She’s also a primary care and HIV physician and an intersectional equity advocate with expertise in racial, gender, and LGBTQ equity. Oni, thank you for joining us once again.</p>
<p>&nbsp;</p>
<p>ONI BLACKSTOCK: Thanks, Brandy, for having me on again.</p>
<p>&nbsp;</p>
<p>SCHILLACE: It’s always wonderful to talk to you. And today, we’re having a sort of nice moment in time in the sense that this podcast is happening kind of between Black History Month and Women’s History Month. And we did feature you, actually, during our Black History Month campaign for all the work that you have done, particularly in social justice. And so, today, I wanted to, in part, ask a bit more about how your work has progressed since we spoke to you last and also talk to you a little bit about the things that influenced you to make you the person you are today and all the wonderful things that you do.</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Well, thanks so much, again, for having me on and for recognizing me during Black History Month. And I think when we last spoke, it was either late spring or maybe early summer.</p>
<p>&nbsp;</p>
<p>SCHILLACE: Yeah.</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: But I was, I think at the time, I was still at the New York City Health Department where I led the Bureau of HIV. And at that time, we were, you know, had pivoted a lot of our services to virtual and telehealth and were just trying to figure out how to grapple with ensuring that the agencies that we fund were able to continue to provide services to New Yorkers living with HIV and those at risk in the middle of a pandemic.</p>
<p>&nbsp;</p>
<p>Since then, I actually have left the New York City Health Department and have launched my own health equity consulting practice called Health Justice, which has a focus on supporting healthcare, public health and other organizations and centering anti-racism and equity in the workplace culture, and also with a focus on reducing health inequities in the communities that they serve. So, I’ve transitioned to that new role, so I’m getting that all started and getting my feet wet. It’s been really busy!</p>
<p>&nbsp;</p>
<p>And then I’ve also been doing a lot of education and outreach here in New York City around COVID-19. And right now, obviously, with the rollouts happening globally, have been really working to answer a lot of questions and address concerns that community members have around the COVID-19 vaccine.</p>
<p>&nbsp;</p>
<p>SCHILLACE: Exactly. That’s wonderful. And I did know that you had started the consulting firm. I did take a look at it myself. That’s really a kind of exciting thing because it means that it expands your reach, doesn’t it, sort of beyond just New York but into the wider world?</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Definitely. So, I have always, and I we can talk about this a little later, you know, my background, the way I was raised, was always very much rooted in social justice. And I think so much of my work had maybe not explicitly addressed issues around social justice, but it was always sort of a part of my work. But when I was at the New York City Health Department, did a great deal of work advancing racial equity within my bureau. I created the first Bureau for Racial Equity and Social Justice Initiatives at the New York City Health Department and got really excited about that work and what could be done.</p>
<p>&nbsp;</p>
<p>Worked with a number of different consultants like Race Forward and Brown Girl Recovery, which folks who are listening may not have heard of but are really wonderful organizations doing work in the racial equity space. And realized like, oh, great. I can actually, I really am passionate about this and really want to focus my energies more on this work. So, decided to found Health Justice and to be able to do this work again, like you were saying, that will allow me to have a greater reach.</p>
<p>&nbsp;</p>
<p>SCHILLACE: Mmhmm. Yes, absolutely. And a reach that is really impacting because, of course, a lot of these communities are overlooked. And I think we spoke about this the last time. Our podcast has been rife with this issue: that it’s not as though COVID-19 has caused sudden health inequalities.</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Mmhmm.</p>
<p>&nbsp;</p>
<p>SCHILLACE: It’s that it’s exposed health inequalities. It’s made them even more visible and more dangerous and harder to address, but also pushed things into the spotlight in new ways. And so, I think it’s a critical time for us to raise the profile of these issues and say, look. These are systemic problems that need to be addressed.</p>
<p>&nbsp;</p>
<p>I wanted to ask you about that question of upbringing and history. And for me, I know that I myself was deeply influenced by childhood experiences, and that’s why I work in the sectors that I do. And you’ve said a bit about this different times online. I wonder, can you tell me a bit about how your own experiences as a child, particularly with your mother, have influenced you into the sort of choices that you’ve made?</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Sure. Yes. So, I was raised by Dale Blackstock is my mother. She actually passed away when my sister, my twin sister and I were in college. But my mother was born in Brooklyn. She was raised by a single mother along with her five other siblings. She was raised on what we call welfare or public assistance and really had a very challenging upbringing. But my grandmother really prioritized education, and my mom was able to make her way to college, to one of our city colleges—it’s here called Brooklyn College—where she was under the mentorship of a sort of a chemistry professor who was mentoring a lot of Black students and really encouraged her to apply to medical school, something that she wasn’t considering and didn’t think that she was capable of getting into. And so, my mom went from Brooklyn College to Harvard Medical School. It was a huge culture shock for her.</p>
<p>&nbsp;</p>
<p>SCHILLACE: Wow.</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Yeah. And that experience was very challenging for her. She said she felt like a fish out of water. But it was really important for her to return back to Brooklyn. And it was there that she spent most of her career at Kings County Hospital, which is one of our county hospitals in Brooklyn, as well as SUNY Downstate, which is one of our state hospitals.</p>
<p>&nbsp;</p>
<p>Just to say that my mother practiced as a nephrologist or a kidney specialist. So, she did a great deal of outreach around, for instance, high blood pressure or hypertension, because that’s a leading cause of kidney disease in the Black community. And so, I saw my mother at community health fairs giving talks, engaging with community members, with neighbors around issues of health in the Black community. And so, it was really, allowed me to see the ways in which she married medicine to advocacy and to service.</p>
<p>&nbsp;</p>
<p>And I think also, but both my parents, my mother and my father, my father immigrated from Jamaica when he was in his teens. And my parents met in college. But my parents, for both of them, social justice was very important. And so, just starting at a very early age, we were often, my sister and I, accompanied my parents to anti-apartheid demonstrations and anti-police brutality demonstrations in New York City. And so, for us, that was always very central to the work that my sister and I did.</p>
<p>&nbsp;</p>
<p>And I think getting into medicine and healthcare, it is a helping profession. And so, I always very much gravitated towards programs and work that would allow me to not just provide healthcare, but really understand the social context in which my patients were living and making decisions sort of about their health. And so much of that was really informed by my upbringing and really even going to the hospital with my mother while she worked. My sister and I would often go after school and watch her and watch her interaction with her colleagues and patients. And that inspired me, and I know it inspired my sister both, to go into medicine as a profession.</p>
<p>&nbsp;</p>
<p>SCHILLACE: That’s wonderful. And you say something, and it just occurred to me to ask this question. You’re talking about how medicine is a helping profession. But it sounds to me also that resistance is quite important to the way that you conceive of social justice. Because I do think that sometimes I’ve encountered this too: Many people say, ‘Oh, yes, we want to help. We want to make social justice.”</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Mmhmm.</p>
<p>&nbsp;</p>
<p>SCHILLACE: And yet the minute you protest something that is wrong, you have this kind of backlash like, “Oh, that’s not what I meant by helping.” But in fact, to address inequality, you can’t just look at like, oh, positive things. You have to really address those negative things and protest and push back and resist. And I wonder how has that, how do you integrate that into the sort of roles that you take?</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Right. I think in some ways, that has been somewhat the challenge. And I think that’s what actually spurred me to go on this path of having my own health equity practice. Because I think within at least healthcare here in the United States, what happens, you often come up against the fact that it is a for-profit system that doesn’t always prioritize really the health of community, particularly those that are the most vulnerable.</p>
<p>&nbsp;</p>
<p>For me, I’ve tried to, for instance, with my training, I did my residency at Montefiore Medical Center in the Bronx, which was actually very hard hit during the first wave of the COVID-19 pandemic here in New York City. And that hospital has a primary care and social medicine program. And so, that was one of the few programs, I think, in the country that really centered social justice in our medical training. But that was like a little bubble. And so, when you sort of leave that program, and you’re working at a clinic or a hospital, many hospitals say that they are non-profit, but they operate as for-profit. So, you kind of see that, you know, as you, I went in sort of with these rose-colored glasses, but you start seeing sort of what the priorities of the system are and how you come up against those.</p>
<p>&nbsp;</p>
<p>So, for instance, being able to take care of patients who are on Medicaid or who are uninsured. There are certain hospitals and healthcare systems that don’t provide care to people who are uninsured or people who are on Medicaid for insurance. So, I think those constraints are what made me finally decide, in part, to really work with how do I work and support organizations to do better in terms of centering these priorities?</p>
<p>&nbsp;</p>
<p>SCHILLACE: Exactly. And of course, this is race and gender and sexuality and these things all intertwined both in your work and also in the very systemic problems that we’re talking about. So often, you look at the numbers alone, you know, the mortality rates among Black women are so incredibly high, particularly maternal mortality rates, which is something that’s an area that I research. But that you have people still willing to say, “Well, no, no. It’s not really related to race or gender or sexuality,” when it’s very clearly, by the numbers, it is. There are ways in which those communities are constantly being carved out of these systems, are being left out, are still on the fringes. And that’s not including the kinds of injustices that people like yourself, that any woman or Black woman or minority or trans person, in medicine as a doctor is going to experience as well. And so, how do you stay sane in the middle of all of that? How do you balance these things?</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Right. Yeah, I mean, I think it’s interesting because I think when we think of, I think, medicine in particular, it’s incredibly hierarchical and, you know, and white supremacy culture is really embedded in it. And so, it can be, I think, really challenging for many of us who hold one or more marginalized identities to really do well and excel and try to do our best in terms of meeting the needs of the communities that we serve. So, I mean, I think we do see, on Twitter, you may have seen this. There are, you know, there’s been an exodus of, I think, Black people, in particular Black women from academia, because it can be a really inhospitable environment.</p>
<p>&nbsp;</p>
<p>We know that most healthcare in the United States is not provided in the context of academic institutions, but we do know that so much knowledge is generated in academic medical centers. And so, what happens is when people are pushed out, you’re really sort of losing all of these rich experiences and narratives that can, and potential cures that could potentially happen if people were, you know, felt like they were part of something and weren’t being pushed out. So, I think medicine and healthcare is at a disadvantage because so many people with marginalized identities don’t feel at home in medicine. And so, I think, again, that’s why the work that I wanna do with Health Justice is really about how do we create sort of anti-oppressive and equitable environments within public health, within healthcare, so that we have folks who are able to bring their unique perspectives to the table and have that be heard and valued and centered.</p>
<p>&nbsp;</p>
<p>So, just to say that it can be really super challenging, and I think people like myself who hold multiple marginalized identities are talking with their feet. And so, we are trying to find and create opportunities for ourselves where we can take care of ourselves, stay sane, but also do the work that we find most meaningful.</p>
<p>&nbsp;</p>
<p>SCHILLACE: And I love this concept of anti-oppressive. Anti-oppressive. Because I do think, again, and I’m coming from the perspective of someone who has left academe proper but runs an academic journal. [chuckles] And so, I’m a little bit in between worlds as well. But I find so many people, they like the comfort of thinking, yes, we’ll just talk about equity, equity, equity. And they don’t always wanna face the fact that you have to root out the injustices. So, being anti-oppressive is actually really powerful. It’s a way of naming the problem in the course of building a solution. And I think that that’s a really wonderful strategy that is not often embraced because people, they don’t like things that are spiky, you know? But here at the <em>MH Podcast</em>, we seem to be all about spiky. So, yeah. [laughs]</p>
<p>&nbsp;</p>
<p>So, this is really wonderful to hear of the things that you’re doing. And we’re gonna wrap up our time today. I wanted to let our listeners know that we will have a transcript available on the blog, along with some additional links to things that we spoke about during the podcast today. Oni, is there anything you would like to leave our listeners with before we sign off?</p>
<p>&nbsp;</p>
<p>[00:16:25-00:17:15 noisy section; not transcribed]</p>
<p>&nbsp;</p>
<p>BLACKSTOCK: Well, thank you again for having me on. And I think what I would leave your listeners with is that I think people have often said that this pandemic actually represents an opportunity to do things differently and to disrupt the status quo and what got us into this situation to begin with. So, I would just urge your listeners to really think about what they can do in their own lives to really root out racism, to advance equity and justice. And there aren’t, like it doesn’t have to be like a big thing. But I would just encourage your listeners to think about how they can also contribute to really changing the way that the world is currently operating.</p>
<p>&nbsp;</p>
<p>SCHILLACE: That’s wonderful. And as always, to all of you listening and to everyone who takes part in Medical Humanities, thank you for being part of the—<!--TrendMD v2.4.8--></p>
<div id='trendmd-suggestions'></div>
<div class="tptn_counter" id="tptn_counter_2825">(Visited 50 times, 2 visits today)</div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='The Power of Equity: Interview with Oni Blackstock' data-link='https://blogs.bmj.com/medical-humanities/2021/02/24/the-power-of-equity-interview-with-oni-blackstock/' data-app-id-name='post_below_content'></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links"><a href="https://blogs.bmj.com/medical-humanities/category/podcasts/" rel="category tag">Podcasts</a></span><span class="tags-links">Tagged <a href="https://blogs.bmj.com/medical-humanities/tag/black-history-month/" rel="tag">Black History Month</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/equity/" rel="tag">equity</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/health/" rel="tag">health</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/justice/" rel="tag">justice</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/social-justice/" rel="tag">Social Justice</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

						
        <div class="row">
            <div class="col-md-12">
                <nav class="navigation post-navigation">
                    <h1 class="sr-only">Post navigation</h1>
                    <div class="nav-links">
                        <div class="nav-previous"><a href="https://blogs.bmj.com/medical-humanities/2021/02/23/black-history-month-featuring-dr-charles-dewitt-watts-1917-2004/" rel="prev">Previous post</a></div>                    </div><!-- .nav-links -->
                </nav><!-- .navigation -->
            </div>
        </div>
        
					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://blogs.bmj.com/medical-humanities/" role="search">
	<label class="assistive-text" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search">
		<span class="input-group-btn">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://blogs.bmj.com/medical-humanities" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="15069">Announcement</option>
	<option class="level-0" value="15032">Arts in Medicine</option>
	<option class="level-0" value="15070">Blog</option>
	<option class="level-0" value="2965">Book Reviews</option>
	<option class="level-0" value="185">CFPs and Conference Reports</option>
	<option class="level-0" value="206">Film and Media</option>
	<option class="level-0" value="14911">Global Health</option>
	<option class="level-0" value="15022">Interviews</option>
	<option class="level-0" value="15024">Issue Index</option>
	<option class="level-0" value="15028">Journal Announcements</option>
	<option class="level-0" value="15033">Opportunities</option>
	<option class="level-0" value="15029">Podcasts</option>
	<option class="level-0" value="773">Poetics</option>
	<option class="level-0" value="15209">Profiles</option>
	<option class="level-0" value="15020">Provocations</option>
	<option class="level-0" value="15061">Reflection</option>
	<option class="level-0" value="15025">Reviews</option>
	<option class="level-0" value="15047">Special Issues</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Podcasts</h3><div class="textwidget custom-html-widget"><iframe class="optanon-category-4" width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/30812963&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe></div></aside><aside id="author_avatars-2" class="widget widget_author_avatars"><h3 class="widget-title">Meet the Staff</h3><div class="author-list"><div class="user with-name name-group-0-b name-group-last-s user-346 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Brandy Schillace"><span class="avatar"><img src='https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Brandy Schillace"  style=""  /></span><span class="name"><strong>Brandy Schillace</strong></span></a></div><div class="user with-name name-group-0-c name-group-last-p user-345 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Chris Pak"><span class="avatar"><img src='https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Chris Pak"  style=""  /></span><span class="name"><strong>Chris Pak</strong></span></a></div><div class="user with-name name-group-0-c name-group-last-h user-422 with-biography bio-length-500 biography-missing" style=""><a href="http://hanganubresch.com" title="Cristina Hanganu-Bresch"><span class="avatar"><img src='https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Cristina Hanganu-Bresch"  style=""  /></span><span class="name"><strong>Cristina Hanganu-Bresch</strong></span></a></div></div></aside><aside id="blog_rss_reader-2" class="widget widget_blog_rss_reader"><div class="custom-title"><h3 class="widget-title">Latest Journal Content</h3></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-011982v1?rss=1"  title="Posted on 26 February 2021">Hauntological dimensions of heart transplantation: the onto-epistemologies of deceased donation</a></p><time class="blog-article-date">26 February 2021</time><img src="https://resources.bmj.com/repository/journals-network-project/images/wordpress/icon-open-access.svg" class="logo-oa" alt="open access logo" /> </div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-011864v1?rss=1"  title="Posted on 24 February 2021">May I have your uterus? The contribution of considering complexities preceding live uterus transplantation</a></p><time class="blog-article-date">24 February 2021</time><img src="https://resources.bmj.com/repository/journals-network-project/images/wordpress/icon-open-access.svg" class="logo-oa" alt="open access logo" /> </div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-011962v1?rss=1"  title="Posted on 4 February 2021">Be still, my beating heart: reading pulselessness from Shakespeare to the artificial heart</a></p><time class="blog-article-date">4 February 2021</time></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2019-011816v1?rss=1"  title="Posted on 28 January 2021">&#039;The body says it: the difficulty of measuring and communicating sensations of breathlessness</a></p><time class="blog-article-date">28 January 2021</time><img src="https://resources.bmj.com/repository/journals-network-project/images/wordpress/icon-open-access.svg" class="logo-oa" alt="open access logo" /> </div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-011906v1?rss=1"  title="Posted on 27 January 2021">Theorising the neurotypical gaze: autistic love and relationships in The Bridge (Bron/Broen 2011-2018)</a></p><time class="blog-article-date">27 January 2021</time></div></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">BMJ Careers</h3>			<div class="textwidget"><p><iframe id="mdgxWidgetiFrame" class="optanon-category-4" style="width: 100%; margin-top: 5px; border: 1px solid #ccc; height: 400px; background: 0;" frameborder="0" data-src="https://www.bmj.com/careers/widget/jobs/;i=184"></iframe></p>
</div>
		</aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


<style>
.bmj-footer {
        text-align: center !important;
}

</style>




	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="text-5" class="footer-widget widget_text widget-count-1 col-md-12">			<div class="textwidget"><div class="container">
<h3>BMJ Blogs</h3>
<p>Analysis and discussion of research | Updates on the latest issues | Open debate</p>
<p>All BMJ blog posts are published under a <a href="https://creativecommons.org/licenses/by-nc/4.0/legalcode">CC-BY-NC licence</a></p>
<p><a href="http://journals.bmj.com/">BMJ Journals</a></p>
</div>
</div>
		</div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container" id="content">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon" role="contentinfo">

					<div class="bmj-footer">
						<div class="legal">

					<div class=""><p> <!-- CookiePro Cookies Settings button start -->
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
<!-- CookiePro Cookies Settings button end -->&copy; BMJ Publishing Group Limited 2021. All rights reserved.</p></div>
						</div>
					</div>

					<!--<div class="site-info">
						<a href="http://wordpress.org/">Proudly powered by WordPress</a>
						<span class="sep"> | </span>
						Theme: UnderStrap Child-MH by <a href="http://understrap.com/">understrap.com</a>.						(Version: 0.1.5)
					</div> .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N6KC289"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript'>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</script><script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/nohighlights.js?ver=0.6.0' id='nohighlights-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/showhighlights.js?ver=0.6.0' id='showhighlights-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"medhumsblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"2825 https:\/\/blogs.bmj.com\/medical-humanities\/?p=2825","disqusShortname":"medhumsblog","disqusTitle":"The Power of Equity: Interview with Oni Blackstock","disqusUrl":"https:\/\/blogs.bmj.com\/medical-humanities\/2021\/02\/24\/the-power-of-equity-interview-with-oni-blackstock\/","postId":"2825"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/blogs.bmj.com\/medical-humanities\/","top_ten_id":"2825","top_ten_blog_id":"23","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"459596351"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-mh/js/child-theme.min.js?ver=0.1.0' id='child-understrap-scripts-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

</body>

</html>
