

<!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-title" content="Medical Humanities - Providing a space for scholarly intervention into the conversation around medicine, as practice and philosophy, as it engages with humanities and arts.">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://blogs.bmj.com/medical-humanities/xmlrpc.php">
  <style> a.optanon-show-settings {
    display: none !important;
      }   

.ad-leaderboard div, .ad-leaderboard div iframe {
 height: 100% !important;
}  
    </style>


<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="565e50dd-f6e9-46d6-91cd-5c40a270264f"></script>
<script type="text/javascript">
function OnetrustAdsConsent(){
if(googletag.apiReady){

googletag.pubads().disableInitialLoad();

if(OptanonActiveGroups.match(/,4,/)){
googletag.pubads().setRequestNonPersonalizedAds(0);
googletag.pubads().refresh();
}
else{
googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().refresh();
}
}
else{
OnetrustAdsConsent();
}   
}
function OptanonWrapper(){
OnetrustAdsConsent();
}
</script>
<!-- OneTrust Cookies Consent Notice end -->



  
  <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CFP: Contribute to BMJ&#039;s Medical Humanities Journal! - Medical Humanities</title>
	<link rel="canonical" href="https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CFP: Contribute to BMJ&#039;s Medical Humanities Journal! - Medical Humanities" />
	<meta property="og:description" content="I’m Brandy Schillace, Editor in Chief of BMJ’s Medical Humanities Journal, an official journal of the Institute of Medical Ethics. We’ve spent the last four years working toward social justice, accessibility, global outreach, and inclusivity. We’ve welcomed research and writing from the LGBTQ and disability community, and included podcasts with activists and others dedicated to [...]Read More..." />
	<meta property="og:url" content="https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/" />
	<meta property="og:site_name" content="Medical Humanities" />
	<meta property="article:published_time" content="2022-01-05T20:20:33+00:00" />
	<meta property="article:modified_time" content="2022-01-05T20:37:19+00:00" />
	<meta property="og:image" content="https://blogs.bmj.com/medical-humanities/files/2022/01/Schillace_29-1.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@crisoi" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cristina Hanganu-Bresch" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blogs.bmj.com/medical-humanities/#website","url":"https://blogs.bmj.com/medical-humanities/","name":"Medical Humanities","description":"Providing a space for scholarly intervention into the conversation around medicine, as practice and philosophy, as it engages with humanities and arts.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://blogs.bmj.com/medical-humanities/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/#primaryimage","inLanguage":"en-US","url":"https://blogs.bmj.com/medical-humanities/files/2022/01/Schillace_29-1.jpg","contentUrl":"https://blogs.bmj.com/medical-humanities/files/2022/01/Schillace_29-1.jpg","width":627,"height":597,"caption":"Brandy Schillace, Editor in Chief, Medical Humanities-BMJ"},{"@type":"WebPage","@id":"https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/#webpage","url":"https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/","name":"CFP: Contribute to BMJ's Medical Humanities Journal! - Medical Humanities","isPartOf":{"@id":"https://blogs.bmj.com/medical-humanities/#website"},"primaryImageOfPage":{"@id":"https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/#primaryimage"},"datePublished":"2022-01-05T20:20:33+00:00","dateModified":"2022-01-05T20:37:19+00:00","author":{"@id":"https://blogs.bmj.com/medical-humanities/#/schema/person/06929679936b908a3ee204dff6f2599e"},"breadcrumb":{"@id":"https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/"]}]},{"@type":"BreadcrumbList","@id":"https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://blogs.bmj.com/medical-humanities/"},{"@type":"ListItem","position":2,"name":"","item":"https://blogs.bmj.com/medical-humanities/posts-page/"},{"@type":"ListItem","position":3,"name":"CFP: Contribute to BMJ&#8217;s Medical Humanities Journal!"}]},{"@type":"Person","@id":"https://blogs.bmj.com/medical-humanities/#/schema/person/06929679936b908a3ee204dff6f2599e","name":"Cristina Hanganu-Bresch","image":{"@type":"ImageObject","@id":"https://blogs.bmj.com/medical-humanities/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=96&d=mm&r=g","caption":"Cristina Hanganu-Bresch"},"sameAs":["http://hanganubresch.com","https://twitter.com/crisoi"],"url":"https://blogs.bmj.com/medical-humanities/author/changanubresch/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//trendmd.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"c86d18d3b2fb97e1f98c7b8490b027fb","url_components":{"year":"2022","monthnum":"01","day":"05","hour":"21","minute":"20","second":"33","post_id":"3266","postname":"cfp-contribute-to-bmjs-medical-humanities-journal","category":"conferences"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c86d18d3b2fb97e1f98c7b8490b027fb' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Medical Humanities' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/' />
<meta name='shareaholic:keywords' content='tag:access, tag:africa, tag:cfp, tag:disability, tag:lgbtqia, tag:race, tag:racial justice, tag:social justice, tag:women&amp;#039;s issues, cat:cfps and conference reports, type:post' />
<meta name='shareaholic:article_published_time' content='2022-01-05T21:20:33+01:00' />
<meta name='shareaholic:article_modified_time' content='2022-01-05T21:37:19+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Cristina Hanganu-Bresch' />
<meta name='shareaholic:site_id' content='c86d18d3b2fb97e1f98c7b8490b027fb' />
<meta name='shareaholic:wp_version' content='9.7.2' />
<meta name='shareaholic:image' content='https://blogs.bmj.com/medical-humanities/files/2022/01/Schillace_29-1.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogs.bmj.com\/medical-humanities\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='myCSS-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/blog-widget/css/style.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://blogs.bmj.com/medical-humanities/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='what-im-reading-frontend-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/what-im-reading/assets/css/what-im-reading.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/ml-slider/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-extended-layout/css/child-theme.min.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-font-styles-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-extended-layout/css/fonts.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Yanone+Kaffeesatz%3A200%2C300%2C400%2C700&#038;ver=5.7.4#038;ver=4.5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//trendmd.s3.amazonaws.com/trendmd.min.js?ver=5.7.4' id='newscript-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap/js/popper.min.js?ver=5.7.4' id='popper-scripts-js'></script>
<link rel="https://api.w.org/" href="https://blogs.bmj.com/medical-humanities/wp-json/" /><link rel="alternate" type="application/json" href="https://blogs.bmj.com/medical-humanities/wp-json/wp/v2/posts/3266" /><link rel="alternate" type="application/json+oembed" href="https://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2022%2F01%2F05%2Fcfp-contribute-to-bmjs-medical-humanities-journal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2022%2F01%2F05%2Fcfp-contribute-to-bmjs-medical-humanities-journal%2F&#038;format=xml" />
<style type="text/css">0</style><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://analytics.bmj.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N6KC289');</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://blogs.bmj.com/medical-humanities/files/2018/01/cropped-BMJ-Logo-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* Replace all instances of #f35f15 with the correct journal colour  */

nav.navbar.bg-primary{
 background-color:#f35f15!important;
}
.page-header{
	border-left: 5px solid #f35f15;
}
#wrapper-footer-full {
	background-color:#f35f15;
}
.dropdown-menu .menu-item a:hover{
background-color:#f35f15;
}
h3.featuredList, h3.latestCat a, h3.topicsCat a {
    color:#f35f15;
}
#featuredPost .entry-footer .cat-links:before{
 	color:#f35f15;
}
#featuredPost{
	border-bottom: 3px solid #f35f15;
}
/* Removes the date edited */
/*
.post .entry-meta a .updated{
	display:none;
}
*/		</style>
		  <script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-extended-layout/js/jquery.matchHeight-min.js'></script>
 <!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21798771943/Blogs.bmj.com_Top', [[728,90],[970,250],[970,90],[468,60],[320,50],[320,100],'fluid'], 'div-gpt-ad-2855127-1')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('url', window.parent.location.pathname);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag --></head>

<body class="post-template-default single single-post postid-3266 single-format-standard wp-custom-logo group-blog">

  <div class="hfeed site" id="page">

    <!-- ******************* The Navbar Area ******************* -->
    <div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">

      <a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>
	
	<!-- ******************* LEADERBOARD - remove to include file !!! ******************* -->
	<div class="ad-leaderboard hidden-sm-down" style="display: block; background-color: #f1f1f1; text-align: center; padding: 1.52rem 0; height: 140px;">
         <div id='div-gpt-ad-2855127-1'>
          <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-2855127-1'); });
          </script>
</div>    </div>
    <!-- ******************* END LEADERBOARD - remove to include file !!! ******************* -->


	  <nav class="navbar navbar-dark bg-primary site-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

        <div class="container" id="content">

          <div class="navbar-header">

            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button class="navbar-toggler hidden-md-up" type="button" data-toggle="collapse" data-target=".exCollapsingNavbar" aria-controls="exCollapsingNavbar" aria-expanded="false" aria-label="Toggle navigation"></button>

            <!-- Your site title as branding in the menu -->
            <a href="https://blogs.bmj.com/medical-humanities/" class="navbar-brand custom-logo-link" rel="home"><img width="300" height="34" src="https://blogs.bmj.com/medical-humanities/files/2017/10/blog-logo-mh.png" class="img-fluid" alt="Blog - Medical Humanities logo" /></a><!-- end custom logo -->

          </div>

          <!-- The WordPress Menu goes here -->
          <div class="collapse navbar-toggleable-sm exCollapsingNavbar"><ul id="main-menu" class="nav navbar-nav"><li id="menu-item-1314" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1314"><a title="Journal" href="http://mh.bmj.com/" class="nav-link">Journal</a></li>
<li id="menu-item-1321" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1321"><a title="Latest" href="https://blogs.bmj.com/medical-humanities/posts-page/" class="nav-link">Latest</a></li>
<li id="menu-item-1315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children nav-item menu-item-1315 dropdown"><a title="Top Categories" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Top Categories <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
	<li id="menu-item-1897" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1897"><a title="Global Health" href="https://blogs.bmj.com/medical-humanities/category/the-global-humanities/" class="nav-link">Global Health</a></li>
	<li id="menu-item-1318" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1318"><a title="Book Reviews" href="https://blogs.bmj.com/medical-humanities/category/book-reviews/" class="nav-link">Book Reviews</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-1319"><a title="CFPs and Conference Reports" href="https://blogs.bmj.com/medical-humanities/category/conferences/" class="nav-link">CFPs and Conference Reports</a></li>
	<li id="menu-item-1320" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1320"><a title="Interviews" href="https://blogs.bmj.com/medical-humanities/category/interviews/" class="nav-link">Interviews</a></li>
	<li id="menu-item-1899" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-1899"><a title="Issue Index" href="https://blogs.bmj.com/medical-humanities/category/issue-index/" class="nav-link">Issue Index</a></li>
</ul>
</li>
<li id="menu-item-1311" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1311"><a title="Submissions" href="https://blogs.bmj.com/medical-humanities/submissions/" class="nav-link">Submissions</a></li>
<li id="menu-item-1313" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-1313"><a title="About" href="https://blogs.bmj.com/medical-humanities/about/" class="nav-link">About</a></li>
</ul></div> 
        </div> <!-- .container -->

      </nav><!-- .site-navigation -->
     </div><!-- .wrapper-navbar end -->

    
    <!---  Custom PHP for The BMJ site link -->
<!--
<div id="content" class="container-fluid hidden-md-up bmjMob">		
  <div class="bmj_text">
    <p>
        <a href="//bmj.com/thebmj">Access thebmj.com - <img alt="The BMJ logo" title="The BMJ" src="/bmj/files/2017/02/thebmj_logo.png"></a> 
    </p> 
  </div>
</div>
-->


    
    

   
<div class="wrapper" id="single-wrapper">

	<div class="container" id="content" tabindex="-1">

		<div class="row">

			<!-- Do the left sidebar check -->
			


<div class="col-md-8 content-area" id="primary">
			<main class="site-main" id="main">

				
					<article class="post-3266 post type-post status-publish format-standard hentry category-conferences tag-access tag-africa tag-cfp tag-disability tag-lgbtqia tag-race tag-racial-justice tag-social-justice tag-womens-issues" id="post-3266">

	<header class="entry-header">

		<h2 class="entry-title">CFP: Contribute to BMJ&#8217;s Medical Humanities Journal!</h2>
		<div class="entry-meta">

			<span class="posted-on">Posted on <a href="https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/" rel="bookmark"><time class="entry-date published" datetime="2022-01-05T21:20:33+01:00">January 5, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://blogs.bmj.com/medical-humanities/author/changanubresch/">Cristina Hanganu-Bresch</a></span></span>
		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

	<!---->

	<div class="entry-content">

		<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='CFP: Contribute to BMJ&#039;s Medical Humanities Journal!' data-link='https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/' data-app-id-name='post_above_content'></div><figure id="attachment_3268" aria-describedby="caption-attachment-3268" style="width: 487px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-3268" src="https://blogs.bmj.com/medical-humanities/files/2022/01/Schillace_29-1.jpg" alt="Brandy Schillace, Editor, Medical Humanities-BMJ" width="487" height="463" srcset="https://blogs.bmj.com/medical-humanities/files/2022/01/Schillace_29-1.jpg 627w, https://blogs.bmj.com/medical-humanities/files/2022/01/Schillace_29-1-300x286.jpg 300w" sizes="(max-width: 487px) 100vw, 487px" /><figcaption id="caption-attachment-3268" class="wp-caption-text">Brandy Schillace, Editor in Chief, Medical Humanities-BMJ</figcaption></figure>
<p>I’m Brandy Schillace, Editor in Chief of BMJ’s <em>Medical Humanities</em> Journal, an official journal of the Institute of Medical Ethics. We’ve spent the last four years working toward social justice, accessibility, global outreach, and inclusivity. We’ve welcomed research and writing from the LGBTQ and disability community, and included podcasts with activists and others dedicated to equity and justice. But there have remained hurdles for many researchers across the world. Those in under-funded areas, in vulnerable communities, and in the Global South struggle to be represented in our journals. We at <em>Medical Humanities</em> want to create a path to publication through the utility of Special Issues. Right now, we have our first candidate proposal—Finding Joy in Africa. The issue won’t publish until 2024, but in the two year interim, guest editors will host workshops and a mini-conference, and we will work closely with them to help support contributions through that process. We are seeking Special Issue submissions right now from India, Southeast Asia, Latin America, Africa, and Oceana.</p>
<p>We are also looking for medical humanities submissions from all the wonderful and varied fields that make up our journal—from history and literature to healthcare, anthropology, and sociology. We are particularly interested in hearing FROM&#8211;rather than just &#8220;about&#8221; marginalized communities. Are you a disabled scholar? We welcome your work. LGBTQIA? We look forward to hearing from you. We seek submissions from Black scholars, Latino scholars, social justice advocates, women in both STEM and humanities, and others who are doing work at the intersection of health and humanity.</p>
<p>Not sure if your work fits our purview? We have a lot of open access pieces. Here is a list of representative pieces. And don&#8217;t forget, we also have a blog and a podcast.</p>
<p>We want you to join the conversation!</p>
<p><em><strong>OPEN ACCESS EXAMPLES:</strong></em></p>
<ul>
<li><a href="https://mh.bmj.com/content/44/4/221">Critical orientations for humanising health sciences education in South Africa</a></li>
<li class="panel-pane pane-highwire-article-citation col-mobile-10 col-narrow-10 col-normal-11 article-title">
<div class="pane-content">
<div id="node137657--2151908649" class="highwire-article-citation highwire-citation-type-highwire-article node137657" data-node-nid="137657" data-pisa="medhum;44/4/285" data-pisa-master="medhum;medhum-2018-011479" data-apath="/medhum/44/4/285.atom">
<div class="highwire-cite-title"><a href="https://mh.bmj.com/content/44/4/285">Beyond the lab: Eh!woza and knowing tuberculosis</a></div>
</div>
</div>
</li>
<li class="panel-separator">
<div class="panel-pane pane-highwire-article-citation col-mobile-10 col-narrow-10 col-normal-11 article-title">
<div class="pane-content">
<div id="node137706--21896003770" class="highwire-article-citation highwire-citation-type-highwire-article node137706" data-node-nid="137706" data-pisa="medhum;45/1/75" data-pisa-master="medhum;medhum-2018-011601" data-apath="/medhum/45/1/75.atom">
<div class="highwire-cite-title"><a href="https://mh.bmj.com/content/45/1/75">Being well together? Promoting health and well-being through more than human collaboration and companionship</a></div>
</div>
</div>
</div>
</li>
<li class="panel-separator">
<div class="panel-separator"><a href="https://mh.bmj.com/content/early/2021/11/05/medhum-2021-012178">Sexual assault and fatal violence against women during the Irish War of Independence, 1919–1921: Kate Maher’s murder in context</a></div>
</li>
<li class="panel-pane pane-highwire-article-citation col-mobile-10 col-narrow-10 col-normal-11 article-title">
<div class="pane-content">
<div id="node138542--21829461290" class="highwire-article-citation highwire-citation-type-highwire-article node138542" data-node-nid="138542" data-pisa="medhum;medhum-2020-012104v1" data-pisa-master="medhum;medhum-2020-012104" data-apath="/medhum/early/2021/10/14/medhum-2020-012104.atom">
<div class="highwire-cite-title"><a href="https://mh.bmj.com/content/early/2021/10/14/medhum-2020-012104">Digital hermeneutics: scaled readings of online depression discourses</a></div>
</div>
<div class="panels-ajax-tab-wrap-jnl_template_bmjj_tab_art">
<div class="panel-display panel-1col clearfix">
<div class="panel-panel panel-col"></div>
</div>
</div>
</div>
</li>
<li><a href="https://mh.bmj.com/content/early/2021/10/12/medhum-2020-012106">‘A Procedure Without a Problem’, or the face transplant that didn’t happen. The Royal Free, the Royal College of Surgeons and the challenge of surgical firsts</a></li>
<li><a href="https://mh.bmj.com/content/early/2021/09/03/medhum-2020-012120">Food hygiene, public health education and citizenship in Britain, 1948–1967</a></li>
<li><a href="https://mh.bmj.com/content/early/2021/08/22/medhum-2021-012206">“If we can show that we are helping adolescents to understand themselves, their feelings and their needs, then we are doing [a] valuable job”: counselling young people on sexual health in the Brook Advisory Centre (1965–1985)</a></li>
<li><a href="https://mh.bmj.com/content/early/2021/08/19/medhum-2020-012117">After the madhouses: the emotional politics of psychiatry and community care in the UK tabloid press 1980–1995</a></li>
<li class="highwire-cite-title"><a href="https://mh.bmj.com/content/early/2021/05/24/medhum-2020-012102">Women’s voices, emotion and empathy: engaging different publics with ‘everyday’ health histories</a></li>
<li><a href="https://mh.bmj.com/content/early/2020/12/06/medhum-2020-012021">Hearing spiritually significant voices: A phenomenological survey and taxonomy</a></li>
<li><a href="https://mh.bmj.com/content/early/2020/10/30/medhum-2020-011884">Imagining the postantibiotic future: the visual culture of a global health threat</a></li>
<li><a href="https://mh.bmj.com/content/early/2020/06/17/medhum-2019-011752">The use of an object: exploring physician burnout through object relations theory</a></li>
<li><a href="https://mh.bmj.com/content/45/2/199">Walking in rhythm with Deleuze and a dog inside the classroom: being and becoming well and happy together</a></li>
</ul>
<p><!--TrendMD v2.4.8--></p>
<div id='trendmd-suggestions'></div>
<div class="tptn_counter" id="tptn_counter_3266">(Visited 147 times, 33 visits today)</div><div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='CFP: Contribute to BMJ&#039;s Medical Humanities Journal!' data-link='https://blogs.bmj.com/medical-humanities/2022/01/05/cfp-contribute-to-bmjs-medical-humanities-journal/' data-app-id-name='post_below_content'></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="cat-links"><a href="https://blogs.bmj.com/medical-humanities/category/conferences/" rel="category tag">CFPs and Conference Reports</a></span><span class="tags-links">Tagged <a href="https://blogs.bmj.com/medical-humanities/tag/access/" rel="tag">access</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/africa/" rel="tag">Africa</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/cfp/" rel="tag">Cfp</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/disability/" rel="tag">disability</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/lgbtqia/" rel="tag">LGBTQIA</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/race/" rel="tag">race</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/racial-justice/" rel="tag">racial justice</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/social-justice/" rel="tag">Social Justice</a>, <a href="https://blogs.bmj.com/medical-humanities/tag/womens-issues/" rel="tag">women's issues</a></span>
	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

						
        <div class="row">
            <div class="col-md-12">
                <nav class="navigation post-navigation">
                    <h1 class="sr-only">Post navigation</h1>
                    <div class="nav-links">
                        <div class="nav-previous"><a href="https://blogs.bmj.com/medical-humanities/2022/01/04/beirut-and-the-perpetual-war/" rel="prev">Previous post</a></div>                    </div><!-- .nav-links -->
                </nav><!-- .navigation -->
            </div>
        </div>
        
					
<div id="disqus_thread"></div>

				
			</main><!-- #main -->

		</div><!-- #primary -->

		<!-- Do the right sidebar check -->
		
			
<div class="col-md-4 widget-area" id="right-sidebar" role="complementary">
	<aside id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://blogs.bmj.com/medical-humanities/" role="search">
	<label class="assistive-text" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control" id="s" name="s" type="text"
			placeholder="Search">
		<span class="input-group-btn">
			<input class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit"
			value="Search">
	</span>
	</div>
</form>
</aside><aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://blogs.bmj.com/medical-humanities" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="15069">Announcement</option>
	<option class="level-0" value="15032">Arts in Medicine</option>
	<option class="level-0" value="15070">Blog</option>
	<option class="level-0" value="2965">Book Reviews</option>
	<option class="level-0" value="185">CFPs and Conference Reports</option>
	<option class="level-0" value="206">Film and Media</option>
	<option class="level-0" value="14911">Global Health</option>
	<option class="level-0" value="15022">Interviews</option>
	<option class="level-0" value="15024">Issue Index</option>
	<option class="level-0" value="15028">Journal Announcements</option>
	<option class="level-0" value="15033">Opportunities</option>
	<option class="level-0" value="15029">Podcasts</option>
	<option class="level-0" value="773">Poetics</option>
	<option class="level-0" value="15209">Profiles</option>
	<option class="level-0" value="15020">Provocations</option>
	<option class="level-0" value="15061">Reflection</option>
	<option class="level-0" value="15025">Reviews</option>
	<option class="level-0" value="15047">Special Issues</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Podcasts</h3><div class="textwidget custom-html-widget"><iframe class="optanon-category-4" width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" data-src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/30812963&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe></div></aside><aside id="author_avatars-2" class="widget widget_author_avatars"><h3 class="widget-title">Meet the Staff</h3><div class="author-list"><div class="user with-name name-group-last-b user-438 with-biography bio-length-500 biography-missing" style=""><span class="avatar" title="BMJ"><img src='https://secure.gravatar.com/avatar/7666cab2e997fc0cf3dabced13d4ed06?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7666cab2e997fc0cf3dabced13d4ed06?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for BMJ"  style=""  /></span><span class="name"><strong>BMJ</strong></span></div><div class="user with-name name-group-0-b name-group-last-s user-346 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Brandy Schillace"><span class="avatar"><img src='https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6cb524ab2b0e1270027a7b2be54234aa?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Brandy Schillace"  style=""  /></span><span class="name"><strong>Brandy Schillace</strong></span></a></div><div class="user with-name name-group-0-c name-group-last-p user-345 with-biography bio-length-500 biography-missing" style=""><a href="https://blogs.bmj.com/medical-humanities/blog-team/" title="Chris Pak"><span class="avatar"><img src='https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e33a2e10be711c6ce45060c3328a6b7?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Chris Pak"  style=""  /></span><span class="name"><strong>Chris Pak</strong></span></a></div><div class="user with-name name-group-0-c name-group-last-h user-422 with-biography bio-length-500 biography-missing" style=""><a href="http://hanganubresch.com" title="Cristina Hanganu-Bresch"><span class="avatar"><img src='https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99c465b7ed59377d45a2e87455dd1405?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for Cristina Hanganu-Bresch"  style=""  /></span><span class="name"><strong>Cristina Hanganu-Bresch</strong></span></a></div><div class="user with-name name-group-last-l user-454 with-biography bio-length-500 biography-missing" style=""><span class="avatar" title="lauragracesimpkins"><img src='https://secure.gravatar.com/avatar/60fd135656f9626634922162faabe897?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60fd135656f9626634922162faabe897?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy' alt="avatar for lauragracesimpkins"  style=""  /></span><span class="name"><strong>lauragracesimpkins</strong></span></div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21798771943/BLOGS-MPU1', [[300,250],[300,600],[300,300],[600,600]], 'div-gpt-ad-7537527-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21798771943/BLOGS-MPU2', [[300,250],[300,600],[300,300],[600,600]], 'div-gpt-ad-7537527-2')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('url', window.parent.location);
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

<!-- GPT AdSlot 1 for Ad unit 'BLOGS-MPU1' ### Size: [[300,250],[300,600],[300,300],[600,600]] -->
<div id='div-gpt-ad-7537527-1'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7537527-1'); });
</script>
</div>
<!-- End AdSlot 1 --></div></aside><aside id="blog_rss_reader-2" class="widget widget_blog_rss_reader"><div class="custom-title"><h3 class="widget-title">Latest Journal Content</h3></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2021-012194v1?rss=1"  title="Posted on 20 December 2021">Narrative trajectories of disaster response: ethical preparedness from Katrina to COVID-19</a></p><time class="blog-article-date">20 December 2021</time></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2021-012210v1?rss=1"  title="Posted on 29 November 2021">&#039;I will never love anyone like that again: cognitive behavioural therapy and the pathologisation and medicalisation of ordinary experiences</a></p><time class="blog-article-date">29 November 2021</time></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2021-012252v1?rss=1"  title="Posted on 29 November 2021">When numbers eclipse narratives: a cultural-political critique of the &#039;ethical impacts of short-term experiences in global health in Dominican Republic bateyes</a></p><time class="blog-article-date">29 November 2021</time></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2021-012247v1?rss=1"  title="Posted on 22 November 2021">Nations must be defended: public health, enmity and immunity in Katherine Mayos Mother India</a></p><time class="blog-article-date">22 November 2021</time></div>

	<div class="blog-item "><p class="blog-article-category">Original research</p><p class="blog-article-title"><a href="http://mh.bmj.com/cgi/content/short/medhum-2020-012116v1?rss=1"  title="Posted on 10 November 2021">&#039;Written of by novelists: scripting and managing emotions in 19th-century medical manuscripts</a></p><time class="blog-article-date">10 November 2021</time></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- GPT AdSlot 2 for Ad unit 'BLOGS-MPU2' ### Size: [[300,250],[300,600],[300,300],[600,600]] -->
<div id='div-gpt-ad-7537527-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7537527-2'); });
</script>
</div>
<!-- End AdSlot 2 --></div></aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">BMJ Careers</h3>			<div class="textwidget"><p><iframe id="mdgxWidgetiFrame" class="optanon-category-4" style="width: 100%; margin-top: 5px; border: 1px solid #ccc; height: 400px; background: 0;" frameborder="0" data-src="https://www.bmj.com/careers/widget/jobs/;i=184"></iframe></p>
</div>
		</aside>
</div><!-- #secondary -->

		
	</div><!-- .row -->

</div><!-- Container end -->

</div><!-- Wrapper end -->


<style>
.bmj-footer {
        text-align: center !important;
}

</style>




	<!-- ******************* The Footer Full-width Widget Area ******************* -->

	<div class="wrapper" id="wrapper-footer-full">

		<div class="container" id="footer-full-content" tabindex="-1">

			<div class="row">

				<div id="text-5" class="footer-widget widget_text widget-count-1 col-md-12">			<div class="textwidget"><div class="container">
<h3>BMJ Blogs</h3>
<p>Analysis and discussion of research | Updates on the latest issues | Open debate</p>
<p>All BMJ blog posts are published under a <a href="https://creativecommons.org/licenses/by-nc/4.0/legalcode">CC-BY-NC licence</a></p>
<p><a href="http://journals.bmj.com/">BMJ Journals</a></p>
</div>
</div>
		</div><!-- .footer-widget -->
			</div>

		</div>

	</div><!-- #wrapper-footer-full -->


<div class="wrapper" id="wrapper-footer">

	<div class="container" id="content">

		<div class="row">

			<div class="col-md-12">

				<footer class="site-footer" id="colophon" role="contentinfo">

					<div class="bmj-footer">
						<div class="legal">

					<div class=""><p> <!-- CookiePro Cookies Settings button start -->
<button id="ot-sdk-btn" class="ot-sdk-show-settings"> Cookie Settings</button>
<!-- CookiePro Cookies Settings button end -->&copy; BMJ Publishing Group Limited 2022. All rights reserved.</p></div>
						</div>
					</div>

					<!--<div class="site-info">
						<a href="http://wordpress.org/">Proudly powered by WordPress</a>
						<span class="sep"> | </span>
						Theme: UnderStrap-Child-Extended-Layout by <a href="http://understrap.com/">understrap.com</a>.						(Version: 0.1.5)
					</div> .site-info -->

				</footer><!-- #colophon -->

			</div><!--col end -->

		</div><!-- row end -->

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://analytics.bmj.com/ns.html?id=GTM-N6KC289"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript'>
          					TrendMD.register({journal_id: '51909', element: '#trendmd-suggestions', authors: 'Cristina Hanganu-Bresch', url: window.location.href, title: 'CFP: Contribute to BMJ\u2019s Medical Humanities Journal!', abstract: '[caption id=\"attachment_3268\" align=\"alignleft\" width=\"487\"] Brandy Schillace, Editor in Chief, Medical Humanities-BMJ[\/caption]\r\n\r\nI\u2019m Brandy Schillace, Editor in Chief of BMJ\u2019s Medical Humanities Journal, an official journal of the Institute of Medical Ethics. We\u2019ve spent the last four years working toward social justice, accessibility, global outreach, and inclusivity. We\u2019ve welcomed research and writing from the LGBTQ and disability community, and included podcasts with activists and others dedicated to equity and justice. But there have remained hurdles for many researchers across the world. Those in under-funded areas, in vulnerable communities, and in the Global South struggle to be represented in our journals. We at Medical Humanities want to create a path to publication through the utility of Special Issues. Right now, we have our first candidate proposal\u2014Finding Joy in Africa. The issue won\u2019t publish until 2024, but in the two year interim, guest editors will host workshops and a mini-conference, and we will work closely with them to help support contributions through that process. We are seeking Special Issue submissions right now from India, Southeast Asia, Latin America, Africa, and Oceana.\r\n\r\nWe are also looking for medical humanities submissions from all the wonderful and varied fields that make up our journal\u2014from history and literature to healthcare, anthropology, and sociology. We are particularly interested in hearing FROM--rather than just \"about\" marginalized communities. Are you a disabled scholar? We welcome your work. LGBTQIA? We look forward to hearing from you. We seek submissions from Black scholars, Latino scholars, social justice advocates, women in both STEM and humanities, and others who are doing work at the intersection of health and humanity.\r\n\r\nNot sure if your work fits our purview? We have a lot of open access pieces. Here is a list of representative pieces. And don\u0027t forget, we also have a blog and a podcast.\r\n\r\nWe want you to join the conversation!\r\n\r\nOPEN ACCESS EXAMPLES:\r\n\r\n \tCritical orientations for humanising health sciences education in South Africa\r\n \t\r\n\r\n\r\nBeyond the lab: Eh!woza and knowing tuberculosis\r\n\r\n\r\n \t\r\n\r\n\r\n\r\nBeing well together? Promoting health and well-being through more than human collaboration and companionship\r\n\r\n\r\n\r\n \t\r\nSexual assault and fatal violence against women during the Irish War of Independence, 1919\u20131921: Kate Maher\u2019s murder in context\r\n \t\r\n\r\n\r\nDigital hermeneutics: scaled readings of online depression discourses\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n \t\u2018A Procedure Without a Problem\u2019, or the face transplant that didn\u2019t happen. The Royal Free, the Royal College of Surgeons and the challenge of surgical firsts\r\n \tFood hygiene, public health education and citizenship in Britain, 1948\u20131967\r\n \t\u201cIf we can show that we are helping adolescents to understand themselves, their feelings and their needs, then we are doing [a] valuable job\u201d: counselling young people on sexual health in the Brook Advisory Centre (1965\u20131985)\r\n \tAfter the madhouses: the emotional politics of psychiatry and community care in the UK tabloid press 1980\u20131995\r\n \tWomen\u2019s voices, emotion and empathy: engaging different publics with \u2018everyday\u2019 health histories\r\n \tHearing spiritually significant voices: A phenomenological survey and taxonomy\r\n \tImagining the postantibiotic future: the visual culture of a global health threat\r\n \tThe use of an object: exploring physician burnout through object relations theory\r\n \tWalking in rhythm with Deleuze and a dog inside the classroom: being and becoming well and happy together\r\n', publication_year: '2022', publication_month: '1' });
          				</script><link rel='stylesheet' id='author-avatars-widget-css'  href='https://blogs.bmj.com/medical-humanities/wp-content/plugins/author-avatars/css/widget.css?ver=2.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/nohighlights.js?ver=0.6.0' id='nohighlights-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/showhighlights.js?ver=0.6.0' id='showhighlights-js'></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/blogs.bmj.com\/medical-humanities\/","top_ten_id":"3266","top_ten_blog_id":"23","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"327546982"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0' id='tptn_tracker-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"medhumsblog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"3266 https:\/\/blogs.bmj.com\/medical-humanities\/?p=3266","disqusShortname":"medhumsblog","disqusTitle":"CFP: Contribute to BMJ\u2019s Medical Humanities Journal!","disqusUrl":"https:\/\/blogs.bmj.com\/medical-humanities\/2022\/01\/05\/cfp-contribute-to-bmjs-medical-humanities-journal\/","postId":"3266"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-content/themes/understrap-child-extended-layout/js/child-theme.min.js?ver=0.1.0' id='child-understrap-scripts-js'></script>
<script type='text/javascript' src='https://blogs.bmj.com/medical-humanities/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.eu01.nr-data.net","licenseKey":"40ca06c336","applicationID":"10389488","transactionName":"MhBSZQoZDEEFAhBeDQtacVIMEQ1cSxINWQUJEA==","queueTime":0,"applicationTime":170,"atts":"HldRE0IDH08=","errorBeacon":"bam.eu01.nr-data.net","agent":""}</script></body>

</html>
