<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

  <title>BMJ Blogs: Medical Humanities  &raquo; Blog Archive   &raquo; Life After Death</title>

  <meta name="generator" content="WordPress 4.8.1" /> <!-- leave this for stats -->

  <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>
  <script type="text/javascript" src="http://eso-cdn.resources.bmj.com/repository/js/bmjgroup-lib.pack-2.0.js"></script>
  <script type="text/javascript" src="http://eso-cdn.resources.bmj.com/repository/js/flowplayer-3.1.0.min.js"></script>

  <script src="/themes/bmjgroup/js/common.js" type="text/javascript"></script>
  <script src="/themes/bmjgroup/js/show-hide.js" type="text/javascript"></script>
  <script src="http://blogs.bmj.com/medical-humanities/wp-content/themes/medical-humanities/js/init.js" type="text/javascript"></script>

  <!-- <link rel="stylesheet" href="http://blogs.bmj.com/medical-humanities/wp-content/themes/medical-humanities/style.css" type="text/css" media="screen" /> -->
  <link rel="alternate" type="application/rss+xml" title="Medical Humanities RSS Feed" href="http://blogs.bmj.com/medical-humanities/feed/" />
  <link rel="pingback" href="http://blogs.bmj.com/medical-humanities/xmlrpc.php" />

  <link rel="stylesheet" type="text/css" media="screen" href="/themes/bmjgroup/css/global.css?1403871360" />
  <!--<link rel="stylesheet" type="text/css" media="screen" href="/themes/bmjgroup/css/global.css" />-->
  <link rel="stylesheet" type="text/css" media="print" href="/themes/bmjgroup/css/print.css" />
  <link rel="stylesheet" type="text/css" media="screen" href="http://blogs.bmj.com/medical-humanities/wp-content/themes/medical-humanities/css/import.css" />

  <style type="text/css" media="screen">
        #page { background: url("http://blogs.bmj.com/medical-humanities/wp-content/themes/medical-humanities/images/kubrickbgwide.jpg") repeat-y top; border: none; }
    </style>

  <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//trendmd.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Medical Humanities &raquo; Life After Death Comments Feed" href="http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/blogs.bmj.com\/medical-humanities\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='c86d18d3b2fb97e1f98c7b8490b027fb' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Medical Humanities' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/' />
<meta name='shareaholic:keywords' content='global health' />
<meta name='shareaholic:article_published_time' content='2017-08-24T08:00:15+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-24T13:43:47+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='amcfarlane' />
<meta name='shareaholic:site_id' content='c86d18d3b2fb97e1f98c7b8490b027fb' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/blogs.bmj.com\/medical-humanities\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://blogs.bmj.com/medical-humanities/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://blogs.bmj.com/medical-humanities/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='//trendmd.s3.amazonaws.com/trendmd.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://blogs.bmj.com/medical-humanities/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://blogs.bmj.com/medical-humanities/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://blogs.bmj.com/medical-humanities/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Book Review: The New Mountaineer' href='http://blogs.bmj.com/medical-humanities/2017/08/22/book-review-the-new-mountaineer/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/" />
<link rel='shortlink' href='http://blogs.bmj.com/medical-humanities/?p=1268' />
<link rel="alternate" type="application/json+oembed" href="http://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2017%2F08%2F24%2Flife-after-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://blogs.bmj.com/medical-humanities/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fblogs.bmj.com%2Fmedical-humanities%2F2017%2F08%2F24%2Flife-after-death%2F&#038;format=xml" />
</head>

<body>
  <div id="global-nav" class="product"><!-- begin:global-nav -->
    <div class="ad-leaderboard"><!-- begin:adserve -->
      <script language="JavaScript" type="text/javascript">
        <!--
        //configuration
        OAS_url = 'http://oas.services.bmj.com/RealMedia/ads/';
        OAS_sitepage = window.location.hostname + window.location.pathname;
        OAS_listpos = 'Top,Bottom,TopRight,Right1,Right2,Right3';
        OAS_query = '';
        OAS_target = '_top';
        //end of configuration
        OAS_version = 10;
        OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
        function OAS_NORMAL(pos) {
          document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@'
          + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
          document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns +
          '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0>'+'<'+'/A'+'>');
        }

        OAS_version = 11;
        if ((navigator.userAgent.indexOf('Mozilla/3') != -1) ||
        (navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1))
          OAS_version = 10;
        if (OAS_version >= 11)
          document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' +
            OAS_sitepage + '/1' + OAS_rns + '@' +
            OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');

        document.write('');
        function OAS_AD(pos) {
          if (OAS_version >= 11)
            OAS_RICH(pos);
          else
            OAS_NORMAL(pos);
        }

        OAS_AD('Top');
        //-->
      </script>

      <div class="clear"><!-- x --></div>
    </div><!-- end:adserve -->

    <!--<div id="global-search">
      <a name="group-search"></a>
      <form action="http://group-search.bmj.com" method="get">
        <fieldset>
          <label for="groupSearchGadget" class="hidden">Search the BMJ</label>
          <input id="groupSearchGadget" class="text" name="query" type="text" size="20" maxlength="255" value="" accesskey="4" />
          <input type="hidden" name="startRecord" value="1" />
          <input type="hidden" name="maximumRecords" value="10" />
          <input type="hidden" name="prod" value="all" />
          <input type="image" src="http://group.bmj.com/bmjpg/images/icon-search.gif" value="go" class="button" />
        </fieldset>
      </form>
    </div>-->
    <!--<ul name="resource-nav" id="resource-nav" class="product">
      <li id="bmj"><a href="http://bmj.com" onclick="pageTracker._trackPageview('/outgoing/topnav_bmj_com');"><span>BMJ</span></a></li>
      <li id="bmj-journals"><a href="http://group.bmj.com/products/journals" onclick="pageTracker._trackPageview('/outgoing/topnav_bmjjournals_com');"><span>BMJ Journals</span></a></li>
      <li id="bmj-careers"><a href="http://careers.bmj.com" onclick="pageTracker._trackPageview('/outgoing/topnav_careers_bmj_com');"><span>BMJ Careers</span></a></li>
      <li id="bmj-learning"><a href="http://group.bmj.com/products/learning" onclick="pageTracker._trackPageview('/outgoing/topnav_learning_bmj_com');"><span>BMJ Learning</span></a></li>
      <li id="bmj-evidence-centre"><a href="http://evidencecentre.bmj.com" onclick="pageTracker._trackPageview('/outgoing/topnav_evidence-centre_bmj_com');"><span>Evidence Centre</span></a></li>
      <li id="doc2doc"><a href="http://doc2doc.bmj.com" onclick="pageTracker._trackPageview('/outgoing/topnav_doc2doc');"><span>doc2doc</span></a></li>
      <li id="bmj-group"><a class="active" href="http://group.bmj.com" onclick="pageTracker._trackPageview('/outgoing/topnav_group_bmj_com');"><span>BMJ Group</span></a></li>
    </ul>-->
  </div><!-- end:global-nav -->

<div id="wrapper">
<div id="header"><!-- start:header -->
    <div id="mast-head"><!-- start:mast-head -->
        <div id="logo">
            <h1 id="blogs"><a href="/"><span>BMJ Group blogs</span></a></h1>
        </div>
        <div id="main-search">
            <a name="site-search"/></a>
            <form method="get" id="searchform" action="http://blogs.bmj.com/medical-humanities/">
                <fieldset>
                    <label accesskey="S" for="search" class="hide">Search Medical Humanities blog:</label>
                    <input id="search" type="text" class="text" name="s" id="s" value=""/>
                    <input type="image" class="button" value="go" id="searchsubmit" src="http://group.bmj.com/images/icon-search.gif"/>
                </fieldset>
            </form>
        </div><!-- end:main search -->
    </div><!-- end:mast-head -->
</div><!-- end:header -->

<div id="status">
    <div class="register">
        You don't need to be signed in to read BMJ Blogs, but you can <a href="http://myaccount.bmj.com/myaccount/registration.html?regService=group-registration&fwdUrl=http://group.bmj.com">register here</a> to receive updates about other BMJ products and services via our site.
    </div>
</div>

<div id="sub-nav"><!-- start:sub nav -->
    <h1><a href="http://blogs.bmj.com/medical-humanities/">Medical Humanities</a><img id="subscribe-now" src="/themes/bmjgroup/images/icon-subscribe.png"></h1>
</div><!-- end:sub nav -->
<div id="subscribe" style="display:none;">
    <p>Subscribe to the <strong>Medical Humanities</strong> blog feed here.<br/>Either copy this feed address and paste it into your news reader software or click the relevant one-click subscription button:</p>
    <h4>Feed URL: </h4>
    <h4><input onclick="pageTracker._trackPageview('/feed/manual/Medical Humanities');" id="inputRssUrl" type="text" value="http://blogs.bmj.com/medical-humanities/feed/"  onfocus="this.select()" size="40"/></h4>
    <h4>One click: </h4>
    <ul>
        <li><a onclick="pageTracker._trackPageview('/feed/google/Medical Humanities');" href="http://www.google.com/ig/add?feedurl=http://blogs.bmj.com/medical-humanities/feed/"><img src="/themes/bmjgroup/images/icon-google-subscribe.gif"></a></li>
        <li><a onclick="pageTracker._trackPageview('/feed/yahoo/Medical Humanities');" href="http://e.my.yahoo.com/config/promo_content?.module=ycontent&.url=http://blogs.bmj.com/medical-humanities/feed/"><img src="/themes/bmjgroup/images/icon-yahoo-subscribe.gif"></a></li>
        <li><a onclick="pageTracker._trackPageview('/feed/rss/Medical Humanities');" href="http://blogs.bmj.com/medical-humanities/feed/"><img src="/themes/bmjgroup/images/icon-rss.gif"></a></li>
    </ul>
    <h4 id="close">Close</h4>
</div>

<div id="content"><!-- start:content -->
    <div id="main-body"><!-- start:main body -->
        <div class="body-copy"><!-- start:body copy -->

            
            <div class="post" id="post-1268"><!-- start:post -->
                <h2><a href="http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/" rel="bookmark" title="Permanent Link: Life After Death">Life After Death</a></h2>
                <div class="post-head">
                    <p>24 Aug, 17 | by amcfarlane</p>
                </div>
                <div class="entry"><!-- start:entry -->

                    <div class='shareaholic-canvas' data-app-id='7682697' data-app='share_buttons' data-title='Life After Death' data-link='http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/' data-summary=''></div><p><em>Dr. Anna Kuppuswamy is a neuroscientist at Queen Square, London. Salem, India is her maternal ancestral home and she regularly visits Salem where S. Kalaivani runs the <a href="http://www.lifetruststore.com/projects/">Life Trust</a>.</em></p>
<p>What happens after you die, ironically, is possibly the most important part of your life, when one views life from an Indian perspective. This probably is true of many cultures around the world across different ages. Depending on religious affiliation Indians cremate, bury or even leave your body to the vultures! There are stringent and elaborate procedures that need to be followed to ensure your soul rests in peace. Yet, the one thing you have no direct control over is what happens to your body after you die. You must rely on others to carry out your last rites and people go to great lengths to make sure this happens.</p>
<p>However, what if you die unexpectedly in a location far from home with no way of identifying your body? What if you do not have any surviving member of your family or friends to carry out your last rites? How can you be sure you will die at the right place at the right time for events that follow your death to run smoothly? The answer is, you cannot. After all, the one thing humans are yet to acquire is the ability to accurately predict death, bar a few cases of intentional ending of life. The plain truth of the matter is, at any given point in time there are a number of people who die at the &#8216;wrong&#8217; place at the &#8216;wrong&#8217; time, or do not have anyone to perform their last rites or simply cannot afford it. What fate awaits them? Who cares? Someone does!</p>
<p>In Salem, a rural town in central Tamil Nadu, a southern state in India, S. Kalaivani and her team of dedicated volunteers have taken it upon themselves to provide a proper burial for every &#8216;unclaimed&#8217; body in Salem and the surrounding villages. I recently had the opportunity to talk to this soft-spoken, unassuming lady on a mission. I was curious to learn how she chose this cause over umpteen other equally worthy causes to dedicate her life to.</p>
<p>Kalaivani started the Life Trust, a charitable trust in 2005 with the aim of helping the poor and needy, like many other charitable organisations in the state. A few years on she came to know of an elderly couple in the neighbourhood who for many years had been segregated from the rest of the community for reasons that are beyond the scope of this article. The lady became seriously ill and the elderly man was unable to care for her as he was himself in poor health. No one came to their aid and the lady passed away at home. The elderly man was in no fit state to organise a funeral for his dead wife. This was the moment Kalaivani decided that her charitable organisation, Life Trust, will concentrate on providing a free funeral service to those who would otherwise not receive a proper funeral.</p>
<p>With time the service expanded and currently the Trust carries out up to 20 funerals a month. They deal with a wide variety of cases and Kalaivani recounted in vivid detail the sad state of affairs with unclaimed bodies. Any unidentified, unclaimed body normally ends up in the police morgue. Before the Life Trust was in operation, the unidentified bodies were left to languish in the police morgue until such a time when a few unclaimed bodies accumulated. The police would then get the council rubbish collection van to collect the bodies who then bury them in a mass grave.</p>
<p>Burying unidentified bodies comes with its own set of risks and problems. Kalaivani mentions the dire state in which she finds some bodies, maggot-ridden and partly decomposed, lying in a ditch under layers of garbage. In instances like these the police sometimes decide to do a postmortem onsite and request the Trust to take the body for burial. With meagre resources Kalaivani and her team, sometimes at the risk of their own health and immense personal distress carry on with their job.</p>
<p>What if relatives come looking for a loved one months after their death? Life Trust meticulously documents every single body they bury with full details of the burial spot. They photograph and write down the circumstances in which they obtained the body. They liaise with the local police closely to determine all avenues of identification have been exhausted. In some instances identification does not necessarily lead to return of bodies. For reasons beyond the scope of this piece, sometimes a body may be deliberately abandoned. With growing awareness of their existence, the Life Trust receive calls directly from the public when a suspected unclaimed body has been spotted. Their services have now been regularly called for by the local police who have stopped using rubbish collection vans for disposal of bodies. In a country like India with diverse religious beliefs and customs it is almost impossible to provide a funeral service for the unidentified according to their personal beliefs. Moreover, by law, all unidentified bodies must be buried and not cremated. Life Trust only buries their bodies and never cremates the remains.</p>
<p>Kalaivani says she has been incredibly lucky to obtain the support of both the local government and philanthropists who have donated generously to help her Trust acquire a dedicated ambulance to transport bodies. She also points out the number of volunteers ranging from students to doctors who give up some of their time to help Kalaivani provide this valuable service. In a corner of the world where people are staunchly religious, where rites for the dead are steeped in tradition, the service provided by the Life Trust is irreplaceable.<!--TrendMD v2.4--></p>
<div id='trendmd-suggestions'></div>

                    
                    <div class="postmetadata alt">

                        <!-- <a href="http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/trackback/" rel="trackback">Trackback</a> -->

                                                        <p><em>You may leave a response but pinging is currently not allowed.</em></p>

                            
                        <div class="category">
                            Posted in <a href="http://blogs.bmj.com/medical-humanities/category/the-global-humanities/" rel="category tag">Global Health</a>.
                        </div>

                        <div class="clear"><!-- x --></div>

                        <div class="email">
                            <div class="button">
                                                            </div>
                        </div>

                        <div class="respond">
                            <div class="button">
                                <a class="respond" href="#respond">Respond</a>
                            </div>
                        </div>

                        <div class="print">
                            <div class="button">
                                <a class="print" href="javascript:printPage()">Print page</a>
                            </div>
                        </div>

                        <div class="clear"><!-- x --></div>
                        
                        <div class="rights">
                          <a id="rightslink" href="https://s100.copyright.com/AppDispatchServlet?publisherName=BMJ&publication=Medical+Humanities&title=&publicationDate=0&author=amcfarlane&copyright=British%20Medical%20Journal%20Publishing%20Group">Rights and permissions</a>
                        </div>

                        <div class="share">
                            <h5>Share this post <span id="whats-this-link">What's this?</span></h5>
                            <div id="whats-this" style="display:none;">
                                <p>These sites allow you to store, tag and share links across the internet. All of these sites are free to use but do require you to register. Once you have registered you can begin bookmarking. </p>
                            </div>
                            <div class="community">
                                <div class="share-link">
                                    <a class="facebook" href="http://www.facebook.com/sharer.php?u=http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/trackback/">Facebook</a>
                                </div>
                                <div class="share-link">
                                    <a class="digg" href="http://digg.com/submit?phase=2&url=http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/trackback/">Digg</a>
                                </div>
                                <div class="share-link">
                                    <a class="reddit" href="http://reddit.com/submit?url=http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/trackback/">Reddit</a>
                                </div>
                                <div class="share-link">
                                    <a class="delicious" href="http://del.icio.us/post?url=http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/trackback/">Del.icio.us</a>
                                </div>
                                <div class="share-link">
                                    <a class="stumbleupon" href="http://www.stumbleupon.com/submit?url=http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/trackback/">Stumble Upon</a>
                                </div>
                                <div class="clear"><!-- x --></div>
                            </div>
                        </div>
                    </div><!-- end:postmetadata -->

                </div><!-- end:entry -->
                <div id="termsc">
By submitting your comment you agree to adhere to these <a href="http://group.bmj.com/group/about/legal/blogs-terms-and-conditions">terms and conditions</a>
</div> 
            </div><!-- end:post -->

            
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/';
var disqus_identifier = '1268 http://blogs.bmj.com/medical-humanities/?p=1268';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'medhumsblog';
var disqus_title = "Life After Death";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=1268';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


            You can follow any responses to this entry through the <a href="http://blogs.bmj.com/medical-humanities/2017/08/24/life-after-death/feed/">RSS 2.0</a> feed.
            
            <div class="navigation">
                <div class="alignleft">&laquo; <a href="http://blogs.bmj.com/medical-humanities/2017/08/22/book-review-the-new-mountaineer/" rel="prev">Book Review: The New Mountaineer</a></div>
                <div class="alignright"></div>
            </div>

        </div><!-- end:body copy -->
    </div><!-- end:main body -->

    <div id="sub-body">
  <div id="product">
    <a href="/medical-humanities/"><img src="/themes/bmjgroup/images/blog-images/MH-100x100.gif" alt="Medical humanities blog homepage" /></a>
    <h2>Medical Humanities</h2>
    <p>An international peer review journal for health professionals and researchers in medical humanities. <a href="http://mh.bmj.com/">Visit&nbsp;site</a></p>
    <div class="clear"><!-- x --></div>
	<br />
	<br />	
    <a href="https://creativecommons.org/licenses/by-nc/4.0/"><img src="/themes/bmjgroup/images/cc-logo.gif" width="100" height="35" alt="Creative Comms logo" /></a></div>
	
	<div class="clear"><!-- x -->
  </div>
  <div class="body-copy">
    <ul>

      

      <!-- Author information is disabled per default. Uncomment and fill in your details if you want to use it.
      <li><h2>Author</h2>
      <p>A little something about you, the author. Nothing lengthy, just an overview.</p>
      </li>
      -->

      
      <li class="categories"><h2>Categories</h2><ul>	<li class="cat-item cat-item-15032"><a href="http://blogs.bmj.com/medical-humanities/category/arts-in-medicine/" >Arts in Medicine</a> (5)
</li>
	<li class="cat-item cat-item-2965"><a href="http://blogs.bmj.com/medical-humanities/category/book-reviews/" >Book Reviews</a> (101)
</li>
	<li class="cat-item cat-item-185"><a href="http://blogs.bmj.com/medical-humanities/category/conferences/" >CFPs and Conference Reports</a> (72)
</li>
	<li class="cat-item cat-item-15026"><a href="http://blogs.bmj.com/medical-humanities/category/disability-studies/" >Disability Studies</a> (4)
</li>
	<li class="cat-item cat-item-206"><a href="http://blogs.bmj.com/medical-humanities/category/film/" >Film and Media</a> (71)
</li>
	<li class="cat-item cat-item-14911"><a href="http://blogs.bmj.com/medical-humanities/category/the-global-humanities/" >Global Health</a> (30)
</li>
	<li class="cat-item cat-item-15027"><a href="http://blogs.bmj.com/medical-humanities/category/guest-blog-post/" >Guest Blog Post</a> (51)
</li>
	<li class="cat-item cat-item-15022"><a href="http://blogs.bmj.com/medical-humanities/category/interviews/" title="Engaging with popular medical humanities writing, research, media, and film, the interviews will be chosen for their contribution to a debate which will be actively framed by the interviewer –the interview will always be introduced with a paragraph that speaks to the issues raised by the work and how this is relevant to the field, and particularly to the journal’s contribution to the field. (in future, many will also be available as podcasts). Suggested interviews may be submitted the attention of the blog editor.">Interviews</a> (2)
</li>
	<li class="cat-item cat-item-15028"><a href="http://blogs.bmj.com/medical-humanities/category/journal-announcements/" >Journal Announcements</a> (8)
</li>
	<li class="cat-item cat-item-773"><a href="http://blogs.bmj.com/medical-humanities/category/poetics/" >Poetics</a> (23)
</li>
	<li class="cat-item cat-item-15020"><a href="http://blogs.bmj.com/medical-humanities/category/provocations/" title="These blog posts should argue a point of contention within the field, either taking a new perspective on existing issues or suggesting a new approach to a problem. These contribute a field-shaping voice by providing a place for scholars to stake a claim on new research areas. Responses are encouraged/
Word count: up to 500
References: included in word count total ">Provocations</a> (7)
</li>
	<li class="cat-item cat-item-15025"><a href="http://blogs.bmj.com/medical-humanities/category/reviews/" title="Reviews of media other than books, e.g. exhibitions.">Reviews</a> (19)
</li>
	<li class="cat-item cat-item-15023"><a href="http://blogs.bmj.com/medical-humanities/category/showcase/" title="Short editorial posts on articles that showcase how the debate surrounding a specific topic or theme has developed (with special reference to the contribution of the journal to that development). ">Showcase</a> (1)
</li>
	<li class="cat-item cat-item-1"><a href="http://blogs.bmj.com/medical-humanities/category/uncategorized/" >Uncategorized</a> (25)
</li>
</ul></li>
      <li>
        <h2>Email alerts</h2>
        <a href="#" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=medical-humanities/blogs', 'popupwindow', 'scrollbars=yes,width=550,height=520'); return false;">Subscribe to this blog via email</a>
      </li>

      <li class="archives">
        <h2>Browse our archives</h2>

        
        <!-- <ul>
        	<li><a href='http://blogs.bmj.com/medical-humanities/2017/08/'>August 2017</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2017/07/'>July 2017</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2017/06/'>June 2017</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2017/05/'>May 2017</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2017/04/'>April 2017</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2017/03/'>March 2017</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2017/02/'>February 2017</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2017/01/'>January 2017</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/12/'>December 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/11/'>November 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/10/'>October 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/09/'>September 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/08/'>August 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/07/'>July 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/06/'>June 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/05/'>May 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/04/'>April 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/03/'>March 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/02/'>February 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2016/01/'>January 2016</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/12/'>December 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/11/'>November 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/10/'>October 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/09/'>September 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/08/'>August 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/07/'>July 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/06/'>June 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/05/'>May 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/04/'>April 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/03/'>March 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/02/'>February 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2015/01/'>January 2015</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/12/'>December 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/11/'>November 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/10/'>October 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/09/'>September 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/08/'>August 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/07/'>July 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/06/'>June 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/05/'>May 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/04/'>April 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/03/'>March 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/02/'>February 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2014/01/'>January 2014</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2013/12/'>December 2013</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2013/11/'>November 2013</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2013/10/'>October 2013</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2013/07/'>July 2013</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2013/05/'>May 2013</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2013/02/'>February 2013</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/12/'>December 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/11/'>November 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/10/'>October 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/08/'>August 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/07/'>July 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/06/'>June 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/05/'>May 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/03/'>March 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2012/02/'>February 2012</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/12/'>December 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/11/'>November 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/10/'>October 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/09/'>September 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/08/'>August 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/07/'>July 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/06/'>June 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/05/'>May 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/04/'>April 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/03/'>March 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/02/'>February 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2011/01/'>January 2011</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/12/'>December 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/11/'>November 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/10/'>October 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/09/'>September 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/08/'>August 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/07/'>July 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/06/'>June 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/05/'>May 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/04/'>April 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/03/'>March 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/02/'>February 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2010/01/'>January 2010</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/12/'>December 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/11/'>November 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/09/'>September 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/08/'>August 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/07/'>July 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/06/'>June 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/05/'>May 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/04/'>April 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/03/'>March 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/02/'>February 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2009/01/'>January 2009</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2008/12/'>December 2008</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2008/11/'>November 2008</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2008/10/'>October 2008</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2008/09/'>September 2008</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2008/08/'>August 2008</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2008/07/'>July 2008</a></li>
	<li><a href='http://blogs.bmj.com/medical-humanities/2008/06/'>June 2008</a></li>
        </ul> -->
      </li>

      <li class="pagenav"><h2>Pages</h2><ul><li class="page_item page-item-4"><a href="http://blogs.bmj.com/medical-humanities/about/">Welcome to the Medical Humanities blog</a></li>
</ul></li>
      
      <!-- <li class="archives"><h2>Popular tags</h2>
            -->
      </li>
    </ul>
  </div>
</div>

    <div class="clear"><!-- x --></div>
</div><!-- end:content -->

<div id="global-body"><!-- start:global-body -->

<div id="feeds-widget1">
<h2>Latest from Medical Humanities</h2>
<p><a href="http://mh.bmj.com/rss/current.xml">Latest from Medical Humanities</a></p>
</div>    


<div id="feeds-widget2">
<h2>Related articles</h2>
<p><a href="http://blogsearch.google.com/blogsearch_feeds?q=link:http://blogs.bmj.com/medical-humanities/">Latest from Medical Humanities</a></p>
</div>

<div class="adbox">

	      <script language="JavaScript" type="text/javascript">
	      <!--
	      OAS_AD('Right1');

	      //-->
	      </script>

</div>



</div> <!-- end:global-body -->
<div class="clear"><!-- x --></div>

</div>

<div id="footer">
    <div class="issn">
        .<!-- ISSN number -->
    </div>
    <div class="legal">
        <ul>
            <li><a href="http://group.bmj.com/group/contact/">Contact us</a> | </li>
            <li><a href="http://group.bmj.com/group/about/legal/terms/">Website terms & conditions</a> | </li>
            <li><a href="http://group.bmj.com/group/about/legal/privacy/">Privacy policy</a> | </li>
            <li><a href="http://group.bmj.com/group/about/revenue-sources">Revenue sources</a> | </li>
            <li><a title="Home page" href="/">Home</a> | </li>
            <li><a href="javascript:scrollTo(0,0);">Top</a></li>
        </ul>
        <div class=""><p>&#169; BMJ Publishing Group Limited 2017. All rights reserved.</p></div>
    </div>
</div>

<script type="text/javascript">
    var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
    document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
    var pageTracker = _gat._getTracker("UA-432960-10");
    pageTracker._initData();
    pageTracker._trackPageview();
</script>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'medhumsblog';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>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</script><script type='text/javascript' src='http://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/nohighlights.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://blogs.bmj.com/medical-humanities/wp-content/plugins/hypothesis/js/showhighlights.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://blogs.bmj.com/medical-humanities/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'78202555',post:'1268',tz:'1',srv:'blogs.bmj.com'} ]);
	_stq.push([ 'clickTrackerInit', '78202555', '1268' ]);
</script>
</body>
</html>